Inconsistant cutting

I am starting this topic again to be more descriptive in the problems and provide better photos.

I cannot cut virtually any wood without scorching it to death and even then, not always. Here is an example

The lens is in correctly:

The wood is laying perfectly flat. I have tried a few experiments with focus. This shows a setting of 140/full (used to cut through without a hitch) at focal points of .1, .2., auto, .3 and .4 respectively:

Additionally, here it is from the side, these are simple lines also at .1, .2, auto, .3, .4:

The cutting is very inconsistent. Every once in a while, the first 3 squares cut just fine. But mostly, they don’t even mark the back of the board.

I need desperate help right now. Any suggestions?

And YES YES YES I cleaned all the optics.

Oh here is the back side of some 1/8 baltic birch…

Same thing started happening with my GF yesterday. Everything is clean and in proper position, yet no cuts unless I’ll burn it to the max.

Okay, changing the focal point on it is probably going to prevent it cutting through in most cases. That looks like a huge kerf width on that first picture. You want to use a focal point equal to the thickness of the material or a hair’s width less.

The Glowforge program now comes with a Set Focus tool…have you tried it? Instead of having to enter the Focal Point or the Unknown Material thickness, you can just put your material into the bed, open your file, click the Settings Gear up in the top Row and choose Set Focus - then click on the center of your design. It does all the calculating for thickness and focal point now.

And for the smoke staining, the only thing I’ve found that works is masking it. The amount of staining showing there actually looks about light-to-normal for unmasked wood to me.

Have you wiped all the lenses and windows lately?

1 Like

I think it’s stuck focus lens that was causing it. I moved it twice, each time restarting GF and now it’s cutting even better than before.image


I thought about that too. I pushed the lens all the way in (carefully) with the blue thingy. Did a “cut” and then looked. The lens definitely moved. I’ll look at that some more.

I changed the focal point so I could see the difference in cut depths. It was, as I said, and experiment. It is a HUGE kerf. I had to set it to so slow that it scorched the kerf very wide.

I appreciate your help, Jules, but I’ve cut thousands of pieces of wood. I know most of this. Optics are all clean. There is definitely something else going on here.

Again, thank you.

Did it come on slowly or just recently? (You might be getting closer to needing a new tube if you’ve cut thousands of pieces of wood on it now.)

1 Like

This should not be an issue but if gunk was in anyway gumming up the focus mechanism it might not focus correctly and be inconsistent in cutting. Of course cleaning the “hidden” window off on the Left or putting the main lens in upside down need not be mentioned and would probably be more consistent in not doing the job. but perhaps removing the lens and mirror and trying to inspect the mechanism with an endoscope and posting pictures might help

huge kerf + not cutting through = lens is likely installed upside down

Not necessarily, but it’s likely.


Just FYI, the lens is supposed to move in the head. It’s held in place by magnets and it moves up and down when it’s focused.

1 Like

I provided a photo of the lens. You can see that it is not upside down. Also, the machine does tick (stepper in head) when I turn it on and, as an experiment, I intentionally pushed the lens up inside the head as far as it would go, did a small cut, then looked to see if the lens was in the same position. It was not. So it does move.

Thank you for your help everyone!

@jglazer I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.