Initial Set UP WiFi Issues!


#1

Can anybody help me?
I have followed the instructions on the set up section, and get to the point where my mac and GF are linked and we try to join the ‘main’ internet via wifi. This does not happen!!

Device Error!!!

This happens all the time. I have done this ample times and sent emails to support. I have read the posts on the community pages and followed the videos that other Glowforgians have posed to help, but nothing has solved the issue.

If theres there is anyone out there who can give me a few pointers, i would be truly grateful for your assistance,

andy


#2

These are always tough to sort out. :frowning:

What browser are you using?

What security protocol are you using for your network?

How’s your signal (to your main network) at the area the Glowforge is at?

One thing that wouldn’t hurt is to do a fresh reboot of your router and go from there. It seems to alleviate a lot of issues.


#3

Most common problem is that the signal strength isn’t sufficient for the Glowforge which seems to need a stronger signal than your laptop.

Another possibility is encryption scheme. The Glowforge doesn’t support WPA Enterprise. Also, people have reported difficulties with WEP. Preferred scheme is WPA2–PSK. Do you know how your router is configured?


#4

Signal strength is 90% of the issues I’ve found.

I even had to put my router on some books to raise it up 5" to make mine work 100%
And my router is 12’ away with clear Line of Sight.

No clue why GF uses such a wonky wifi setup…


#5

You don’t really give enough info.
The one that caught me out was after you have the GF & PC talking and you have entered the wifi router password there is a screen displayed which implies you should reconnect you PC to your wifi router. In actual fact you should click the button on the pc screen first so the page moves on before reconnecting your PC to the wifi router.


#6

This sounds like an ongoing problem with all your emails to support. If it’s never worked, it could be the configuration issues @markwal mentioned. If your encryption scheme is not the preferred one he mentioned, lead with that because it’s free. Next up, many have mentioned signal strength being an issue in this and other similar threads. You can cure that for $20 with a wireless repeater. Here is one that plugs into a nearby outlet. TP-Link Wireless Repeater. If it doesn’t fix the problem, you’re only out $20 and you know one thing it isn’t.


#7

I’m having the exact same issue, and its not signal strength and the wifi password is WPA2…its rediculous this work around isn’t addressed somewhere else. I have to wait 3 days for a response. the first time it was doing the configuration the laser never moved…for quite some time so i thought something went wrong, now every time i try to do the set up again i get the error message.

The button won’t even light up…so at some point i tried turning on the machine with the button held down, i got the purple light but that didn’t help…i later tried that from an unplugged state and got the green light on the button still nothing. I’ll research the password type as someone said it should be WPA2-PSK…


#8

Thanks for your support on this.
I’m using a google browser.
It’s the wpa2 security.
The wifi strength is at ‘full bars’ for both the main WiFi signal and that of the GF!

Is it as simple as once the mac and gf are linked, I need to swap the Mac back to the main WiFi? And then click the connect button?
Andy


#9

It’s on the wpa2 and the force is strong with this one!!! Thanks for your help. I’m linking on to shared WiFi so it’s a pain to get to reconfigure, but if that’s what’s needed to get up and running I will give that a try.


#10

Jinkies…i finally got it up and running. after 7 hours…so i reset my wifi to factory settings, cause i couldn’t remember the online configuration password. I had to check the WPA2/PSK set up. So I see that’s what it was set to, not sure it defaulted to that when the modem was reset or it was like that all the time because when i checked my mac it still only said WPA2 Personal under the wifi advanced settings. the only other thing i did was to enable Wireless Band Steering which the modem configurator states enhances your Wi-Fi Connection performance. It also leaves you with only one SSID, no more 2.5GHz and 5GHz SSID with the same name. I hope this helps someone else cause its been a doozy…


#11

Band steering lets the devices switch between the 2.4 and 5 GHz bands depending on which is stronger at that moment. 5 GHz signals are always better for WiFi, except when they aren’t. 5 Ghz signals sometimes have weird dead spots, especially in residential use. Things we don’t often think of, like the 2" wide metal corners that give drywall corner joints nice clean lines, can cause a low spot between the source radio (at the router), and the receiving antenna. Then people start reporting weird intermittent results, and the whole thing can get very frustrating indeed.


#12

Oh yeah. Other thing to look out for is that your laptop can see 5GHz wifi, but the Glowforge can’t connect to those. The GF is 2.4GHz only.

If it’s shared wifi, is it possible you have to add the IP or Mac address as an allowed device?


#13

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.


#14