Inkscape 0.92.4 Isn't playing well with Glowforge

I might (probably) be missing something but files saved with the newest Inkscape version 0.92.4 are not working with the Glowforge interface. If I create a new file or re-save a previously working file GF comes back with an unexpected error. If I save as a PDF everything works. Below is a simple square saved with the new inkscape.

I just downloaded it and it opened fine in the interface. When is it hanging up, during processing?

Hmmm…… as soon as I try to upload it, either from the home screen or the bed and when I drag and drop. It errors very soon after it tries to load. I uninstalled the old inkscape so I have npt tried that.

Yep, that’s odd. Don’t know what to tell you. Do you have Snapmarks?

No, no snapmarks yet. No big deal. I don’t have the new update yet, pause button, etc. so I will wait to see if that does anything. I can also save file as a PDF right now. I was going to reinstall or revert back to old inkscape but your test appears to prove that the file is good. I try again tomorrow.

I don’t have the pause button yet either, but I might have a different version since mine has the Compact Filter enabled on it. So that might be something.

Definitely keep testing it.

1 Like

I will, Thank You for trying the file.

Good night,

1 Like

G’nite! :slightly_smiling_face:

Update: It’s something going on with Microsoft Edge on my laptop. I tried at my work and it works with MS Edge. It works with Google Chrome on my Laptop. It also does not work with files saved on an older version of Inkscape on my laptop. Since it seems pretty specific to the copy of Edge on only one of my computers it seems that is at fault.

1 Like

I’m glad you resolved it! I’m going to close this thread. If you run into any other trouble, please start a new topic, or email us at We’re here to help!

1 Like