Inkscape text to path will not upload

Hello one and all. I’ve run into a snag with Inkscape and/or GlowForge and am looking for a little help if possible. I am trying to convert text into a path and then engrave it. I’ve done it before but for some reason GF keeps giving me the same message that the text has been removed. I’ve typed out the text, highlighted it, path, object to path. Inkscape shows that it’s a path but still the same message from GF. I’ve watched about 40 different videos, stalked countless threads and have tried the union,combine, group, and difference in so many combos and have uninstalled Inkscape. I’m sure it’s something really easy to fix but my poor brain is at the end of its rope. Does anyone know what I’m doing wrong?

Check to make sure you didn’t start to type some text and then cancel. There isn’t really any text there, but it inserts the marker for it into the code, and the machine thinks there’s text there.

(If your other converted text is showing up okay, you can just ignore the text removed message. I see them frequently.)


If you upload the file, or a sample with the same problem, we can take a look.

You’re following the steps. When you convert to path, flip to view/outline, and you should see them.


Agree with the points made so far; check the object list and see if the “empty text” object can be found that way. I keep that list up constantly as I’m working so I can keep track of what objects are in existence. They do sneak in… Almost like… they are learning… :open_mouth:

Oh, and WELCOME to the Community! :grinning:


Another vote for the empty/hidden text object theory.

Try starting a new file (instead of Save As) then making text, use the Union command on the text (no need for any other steps) and see if you still get the error in the GF app.


You are all amazing!!! :star_struck: It worked!! I checked object and BAM! There they all were, just relaxing like they pay rent. Thank you all so very much!




I’m so sorry to hear that you’ve hit this snag.

I’m glad to hear that everyone here helped provide a solution, and you were able to print your intended design. That’s great!

I’ll close this topic for now, but if you run into the same trouble, please don’t hesitate to reach out to us directly at or open a new topic.