Inkscape vs GFUI and cutting

Have a look please at this thread?


seems nobody can see a problem in the SVG, but when I import the SVG into the GFUI, it cuts larger than it ought…

HELP!
Also - can i have the SNAP software update, PLEASE! that will save my life since even though my GF is within 2degrees of level (in both directions) the camera is still off by about 1/4 inch…

I would get your GF a lot closer than 2 degrees, and level is less important than flat. 1/4 inch is about the current error that is allowed.

2 Likes

Hey, @Bigjohn, the math still has me convinced this is a DPI issue (see my post in your other thread). I just tried it to see – created a 5" square at 90dpi in Affinity Designer (because I know how to set the DPI in there, and I don’t in Inkscape). Imported it into my GFUI, and I get this:

I’m convinced it’s not a problem with your file. It’s that your Inkscape SVGs are being saved at 90 DPI and GFUI is treating it as 96 DPI.

4 Likes

This might be a long shot but deleting your inkscape preferences file might be worth trying. I had really weird inkscape behavior a while back and ultimately ditching the prefs file (inkscape automatically reverts to defaults and makes a new one) was the only thing that helped.

Thread here:

3 Likes

all my DPI except the EXPORT were set at 96 when the file was created and saved… I am at a loss…

when I first started it was off by more than that - but that’s neither here nor there I think. The issue is with how GFUI is interpreting the SVG.

I asked this about a week or 2 ago and got an answer. I also put the answer on my website. Under preferences there is an area that says bitmap. You must change all 3 DPI settings to 96 DPI. from then on You must Open a new ink scape document and copy and paste your old file into the new 1. Changing it For me did not impact ones I already created at the old DPI

6 Likes

Thanks Phil - I’ll try that. I’ve got 32gb ram in my computer… so I can open a bunch of inkscapes at the same time!

1 Like

That worked Phil! So simple. Of course I didn’t think of it myself… :slight_smile:

4 Likes

Thanks for the answer @DesignsByPhil, that’s right. I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!

1 Like