Inviting users


#1

OK, I think I am probably missing something obvious but… I have invited 2 users and neither one can access my machine.
I invited them, they got a link, Clicking on the link brought them to a sign in page but they don’t have a password. One of them was my daughter so I tried to help her. I clicked on “I don’t have a password” followed the prompts and now it is acting like she owns a Glowforge but she still can’t access mine.
What am I missing?


#2

I have brought this up with support in the past. The page that you land on after clicking the link is a sign-up page, but without a password confirmation, or any other clues that would tell you it was a registration.

Simply have the new user enter a username and password of their choice and it will log in.


#3

Ya know… I sent invites to my family and I have no idea how my then-8-year old son had no problem. He just got right on, and then started reading and posting on the forums. I didn’t see how he did it, but he’s way smarter than me. :slight_smile:


#4

That’s why they had to go through adult PRU testing. The system was designed for 8 year olds.


#5

Hmmm, I have a 7 year old, I’ll try him :grin:


#6

I have a friend with a teenage son recovering from surgery I think this might give him something to do while he gets better


#7

My 27 year son @russjkerr is the only family member out of three that has managed to get setup and ready to use my Glowforge and has been posting here int eh forum and reading lots.


#8

This is how I was able to get on. It is not super straight foreword, but pretty easy if you just start trying things to find out what works.


#9

Just tried again with another email, this time clicking the link brought me to a page that asked for your name, phone # and to create a pass word. This worked fine. But it seems Daughter is locked out now, she can sign in and it looks like she bought a forge but if she goes to app.glowforge there is an error. I deleted her as a user and then reinvited her but there is no link in the email.


#10

For people that have received an invitation but not been able to sign in: There are two links in the email that people receive when you invite them. One goes to Glowforge.com, while the second link brings them to the sign up page where they enter their name and create a password. Is it possible they clicked the first link instead of the second?

If they have previously had access to another Glowforge, they can sign in at app.glowforge.com with their current username and password as soon as you invite them. Then they’ll choose Select a Printer using the drop down at the top right of the page (right next to their email address).

Finally, for your daughter, it sounds like something has gone awry. Would you please email support@glowforge.com her email address and we’ll make sure it gets sorted out?


#11

If Dan has Capitan Kerf working for him does that mean he’s Admiral Dan in Starforge? :slightly_smiling_face:


#12

So we get he info on inviting AFTER our GF aka GlowForge arrives?


#13

Once your GF :glowforge: is setup, you can invite people to share access to it.


#14