Is my machine dead

Hello. It’s been a week and my machine is doing nothing. It powers up makes noises but the arm never moves. Gf has replaced my black cable and I’ve replaced it twice with no change. It says “camera unable to take a picture”. Here is what I’ve done, hoping I am missing something.

  1. Reset WiFi - router computer gf
  2. Tried WiFi on my phone hot spot
  3. Replaced the black cable 2 times
  4. Cleaned it
  5. Moved head under the camera at start up
  6. Tried powering up letting sit then shut the lid

Anything else I am missing?

1 Like

Replacing the black cable does not mean it gets replaces without damage or that the damage is not beyond the black cable. I replaced my black cable and was frankly surprised when it finally worked, Twice it had not worked and I was able to see that one end and the bottom were not properly seated so fixed those. Support can see when this is the problem so if the connectors are sound it is not impossible that the black cable was damaged in the instal.

1 Like

I’m sorry for the ongoing trouble with your unit. I extracted the most recent logs, and it looks like you were able to connect and print again after creating this post. That’s great! Are you still running into any trouble?

1 Like

@dave1372 It’s been a little while since I’ve seen any replies on this thread. I took a look at the logs from your unit and can see that you’ve successfully printed as recently as yesterday. Since the trouble looks to be resolved, I’m going to close it.

If you still need help with this please either start a new thread or email