Is the app down

I thought I had created a problem today after having had to unplug my Glowforge to make changes to my table I had built for my machine. After I had things squared away I tried using my machine and could not get connected online a few hours later. So it seems I am not the only person with this problem. Waiting for the fix to happen.

Be patient, they will have it fixed soon and you will make magic again!

It’s up and working for me right now, so possibly the fix is in :slight_smile:

1 Like

I hope that is why mine won’t connect. I just received my machine today and was setting up and can’t get it connected. I was hoping to be running it by now. So much for the 30 min setup and running…

:-/ sadly, no. Still not working here. Maybe the issue is based on number of users at a given time?

1 Like

Do something else for a bit so you don’t get frustrated. Set-up is the worst if there is any glitch. But once you are connected, you will have something made in minutes!

1 Like

Honestly if anyone had a blank screen earlier I’d suggest a cache clearing

Some of our initial testing has been able to reproduce this trouble using Microsoft Edge. While we continue to work on it, could you please let me know which browser you’re using, and whether the same issue occurs when using another browser (Chrome or Firefox, for example)?

Thank you!

2 Likes

Thanks, but tried that.

Yes, I’m using Microsoft Edge. Never had a problem with the app/Dashboard before.

Understood completely - I’m so sorry! Neither have we, and that’s what we’re investigating. However, if it can help get you (and the others affected) back up and printing in the meantime, I want to recommend making sure Edge is updated (we were able to reproduce with Edge 44), or trying another browser until I follow up here with the latest. Let me know how it goes!

1 Like

Im using Chrome.

don’t think so mine is still down :frowning:

I’ve walked away from it. It’s been hours me trying to get it going. I’m wore out from it. I wish there was a phone number we could call for help.

mine is still down. I emailed earlier. im using Microsoft edge never had a problem before

I am able to get to the dashboard on Firefox. My Edge is up-to-date, but still can’t get there. So Firefox wins!

1 Like

@vee since Edge & Chrome aren’t working, and Edge is Chromium-based, but Firefox IS working, maybe it’s a Chromium issue?

I’m trying to connect it to my desktop that uses Chrome. I also tried on my iMac, get a blank screen with it.

I will try that. Thank you

1 Like

mine is up and running on mac but pc is not working

1 Like