Is there anyone else experiencing scanning mode and machine is not working?

for the past few hours machine is not working I have tried everything it is set on scanning

I have been for about a hour now. Glad to see I’m not the only one, kind of lol

MIne did that for a bit, just after I cleaned it this evening. I think I knocked the cable from the lid camera to the LED strip loose. I carefully unlatched the cable and wiggled it, then relatched the cable, and it started working again.

If you decide to try this, BE VERY CAREFUL. It would be easy to damage something.

All my cables seem to be fine. I used it multiple times before it happened, still stuck on centering/scanning after going through all the steps. Any luck Julie?

Here’s a link to a whole bunch of things to try (it says centering/focusing, but it’s applicable to scanning too):

Stuck Centering/Focusing: How to Troubleshoot for potential Lid Cable issues before contacting Support :astonished:

Unfortunately still no luck, thanks anyways. Messaged support.

Oops, you already did that by posting here in P&S. :slight_smile: Next time just do one or the other (post or email), since opening extra support tickets gums up the works and slows things down.

Sorry none of the troubleshooting steps helped! :frowning:

This actually isn’t my post. Does it still open a ticket? Wondering if the cold could be contributing to it stuck on scanning. It’s vented outside so the 30 degree weather is probably reaching the machine but I haven’t received a too cold alert.

Ah, no, it doesn’t; sorry about that!

That’s pretty cold, but I’d think it would be throwing an error, and it wouldn’t be stuck in scanning. That’s almost always a local issue – definitely make sure you’ve tried the hotspot thing in that list, because it can be a wifi issue even if nothing else in your house is having problems. Other than that, I’d open your own ticket and list each of the things you’ve tried (don’t just say you’ve tried them all; be specific), so Support can have a head start in helping you figure it out.

1 Like

I’m so sorry to hear that you hit this snag.

I’ve extracted the logs from your Glowforge, and it looks like you have been connected and able to print since contacting us. That’s great!

Could you let me know if you’re still experiencing trouble?

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this or run into any other trouble please start a new thread or email