Issue getting file to Cut instead of Engrave

So I’m having issues with getting a file to cut the first time I tried it engraved and cut 90 of the file, so I went back and edited it and I still can’t get it to fully cut. And I could really use some help. I’ve spent 3 days working on this Point of sale holder for my tablet. The measurements are right I just can’t figure out why it won’t cut. Please someone Help me out, File is posted below.PointofSalept3-01

It seems to cut just fine - can you be more specific?

Uploaded to the GFUI

To be clear, each of your lines is currently set to cut twice - you’ve got an inner and an outer line:


but it should cut…

IF when you’re first uploading it the command says “ENGRAVE” you just click on that and change it to cut - but you’ll want to delete the extra lines first or you’ll get a ridiculous amount of charring.

I have switched from engrave to cut with no success. it even uploads at a cut file it just won’t cut.
The fill is set to none and the stroke is at 1pt. I don’t see the double line on my end

set the stroke to the smallest you can make it. 0.25point maybe?

1 Like

I don’t know how or why but that worked

If you go to the outline view (at least that’s what it’s called on Inkscape) the double stroke is easy to see - that’s the screenshot posted above

1 point is pretty wide when you are talking about a laser. So it actually cuts both sides of the line. For a cut, always make it the thinnest stroke possible. :slight_smile:

so it kind of worked it only cut one piece out of 3

I would verify that the stroke is exactly the same on all objects.


I redid it in illustrator. It actually showed your line as 4 point.

hmm ok I’ll try your edit, thanks

nope its still only cutting the center piece

I did verify the strokes on all the objects

let me look a bit… I just saw that even after I changed that stroke to 0.25 when I zoom way in, it’s still showing a double stroke and it’s not letting me break it apart.


Try it again. I’ve nuked the inner stroke on everything. There SHOULD be no remnants of the old problem now.


ok, thanks again for your help. I just got my glowforge as the world caught fire. So I’m using all my free time to teach myself how to design things to cut with adobe illustrator. I’ve got tabs of youtube tutorials that i’ve been rewatching whenever I get stuck but with this issue I can’t get myself unstuck

Well for the record, if that file works… I used the direct selection tool (hotkey A) and chose one of the inside anchors. Hit delete. Then hit delete again to remove the rest of the stroke. Did that with all three big objects and the single (there was only one of them) small holes in the object on the left.

i didn’t work it still only wants to cut the one piece. it keeps showing the same cut time too which is a dead giveaway

ok… I just changed each object to a different color so that the GFUI makes it 3 objects… I’m going to try to cut it myself and see what happens. Give me a few minutes.

Can you put up a screenshot of your entire GFUI when you’ve got that loaded - showing all the way from the material selection on the left to the name of your machine on the right?

1 Like