Issue uploading some files not all

I can upload some basic files but others will not upload. I tried resetting my computer and the GF no luck. I even tried some files from the catalog some will load others will not. Sometimes i get an error, sometime it just says it rendering design then no artwork or nothing and just sits there stating drag file anywhere to load…

Now it’s stating I cannot upload anymore files. I even deleted some…

if you can give an example of a specific catalog design that you tried that would not load, someone else can try it out and see if they are seeing the same results.

I tried the owl switch plate and none of my personal files to start

Darn, that’s not one that I have purchased so I can’t test it for you, hopefully someone else who has purchased that design can try it out and confirm if it is a universal problem or specific to you.

I got some of my file to load but i had to save them as a PDF would not upload the SVG files which before it would…

just to be clear, are you trying to load an SVG file that you have already successfully loaded in the past, or are you trying to upload a new svg (having successfully loaded other SVGs in the past)

if it’s a file that you know worked in the past, then the problem is beyond my ability to help. If it’s a new SVG that won’t load, and you feel comfortable posting it here, I can take a quick look and see if there is a problem with the file itself.

They are SVG file that i uploaded previously and printed without an issue. Now it won"t upload them…

sorry, I’m probably not gonna be able to help in that case. Maybe your account needs some backend reset or somesuch… guess you may need to wait for some official GF support.:frowning:

I have that file. No problem uploading or starting it.

What browser are you using? Chrome seems to have the fewest issues. Sometimes browser updates mess with the GFUI app. Just a thought.


1 Like

I’m also having this issue, using Chrome. I have tried to upload a new svg file I’ve never used before, and also some that I have already used with success - BOTH do not work. It looks like it thinks the file has been uploaded, but I cannot see the file elements. See photo for what it looks like. *edit: I realize in my screenshot I have it set to “ignore” the imagery, however even when it’s on manual cut, I still have this error.

1 Like

you got more than i got. Mine acts like it uploaded but says no artwork and i don’t even get the file elements

Didn’t someone report an issue just like this a few days ago and it turned out their SVG files were weirdly corrupted? Or I’m having deja vu.

Edit: found it. Can't upload a file

It wasn’t corruption, it was “Inkscape SVG”.


Hmm, I can’t seem to get re-saving the file to work. I’m working in Illustrator. Could the file be corrupted even though I had already successfully printed it out and simply used the same saved file in the Glowforge app?
Also: the files open alright in a browser so I don’t think they are corrupt?

1 Like

I save mine as a “plain SVG”

I got mine to finally upload but i had to save the file as a "PDF"first, then I deleted the old SVG file and then save the PDF as an SVG.

Still can’t open the catalog file at all…

Have no idea if it’s related, but I’ve also been having random issues getting files that have previously worked fine to upload. I can open and process stuff already uploaded though. It happened to me last night, but today the same files loaded fine. This happened the other day as well.

1 Like

I doubt it does but wonder with all the uploads they are doing has anything do with it…