Issue uploading some files not all


#21

I dunno :-/ My machine has typically pretty rock solid, but it’s been a bit buggy here and there for a bit now. I don’t know if it’s right, but I’ve attributed it to the update.


#22

I’m having issues getting both JPEG and SVG files to open from the home page–two issues: some either don’t render at all, or I open one file but it’s a different file that is rendered (even open an SVG and it opens an older JPEG or visa versa). Example: click on a llama image for etching, but renders my file for cutting “s” hooks.

And even once logging back in the GFUI reopened to an older file, and not the last one I worked on.

But have this issue even after my computer was restarted and logged out & back into GF. (I do run Firefox). And recently cleaned my hard drive/cache/temp files.

I usually just “upload” my files directly from GFUI, so wonder if that’s messing up trying to reopen a file via Home page?


#23

Thanks for letting us know about this. You may see no design (along with a “No Artwork” message) when opening a file you’ve already worked with if the original artwork was deleted while preparing a print. When you edit a design on your Workspace, the changes are automatically saved as you make them. That means that if you close your browser, navigate to another page, or just hit refresh, your work will pick up right where you left off.

Please note that the thumbnail you see on your Dashboard at app.glowforge.com will reflect the artwork in the original file you uploaded, and doesn’t update to show any changes, including artwork added or deleted.

Should you make a change by mistake, you can use undo any time until you leave or refresh the page. If you want a clean start, you can always go to your dashboard and click the upload button to upload the file again.

If you got the design from the catalog, then you can start fresh by opening the design, clicking on the three-dot icon, and choosing “Reset Design” to remove all changes.

Could you please try the following steps for me with your Owl Switchplate design?

  1. Open the design in the Workspace of the Glowforge app.

  1. Click the “…” button

  1. Click “Reset Design”

  1. The artwork for this design should load into the Workspace, and the following message should appear in the bottom right corner:

Regarding any error messages you see while trying to upload a file, I believe this is a separate issue. The error message you described can appear if a file includes something our software can’t process. If you’re still getting an error message when trying to upload a file, I’d like to take a look at the file. If you don’t want to post it here, you can email it to support@glowforge.com.


#24

@vee It worked i forgot all about the reset design. I had to that before i guess it’s it’s my old age… :wink:


#25

I’m glad you resolved it! I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!


#26