Issue with Focus

I have been trying to engrave a recipe on a board. I prepare the board and upload the file to engrave. It all looks good and I hit print and it takes goes from the correct image and focus and zooms in so close and I have no idea why. I cleaned my lens’ on the machine and recalibrated. So I tried it again on the calibrated draft board to test and it did the very same thing. Any idea what is going on? First is screen shot of how it looks before hitting print button. Second is after it is preparing to print.

Also I read a recommendation from another post to not add artwork and then use the set focus from the gear to fix issue. That did the same thing. I have orders and this isn’t good. Thank you

Does it actually print in the correct place?

I didn’t try to print it since the focus was so off

That’s an odd one!

Just found this on the glowforge page and have messaged to see if mine didn’t get the update ??
waiting to hear back

They update automatically when powered on.

I’m sorry for the delay in our response here. I’m looking into this now with our engineers, and I’ll follow up as soon as I know more. In the meantime, could you please let me know approximately the time and date you ran the test using Set Focus, which had the same result? I’d like to extract the logs from that print to investigate further.

Thanks again for your patience. Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.