Issue with grouping same size circles in a design

Hey ya’ll, I’ve run into an issue that may be a bug with the new grouping tool. I am a GF Premium member and started using the newly released grouping tool today. While I was attempting to group some holes of the same size with an image and text combination it combined the smaller circles into one larger one near the center of the group. This occurs both when I use the Keyboard short cut and the right click on the mouse. See attached images.

Are there any fixes for this?

1 Like

I do not have an answer but someone from support will help you.

I just tried to replicate your experience and failed. I created a rectangle. I created and sized a circle. I copied the circle with cmd c and pasted 3 copies with cmd v. I placed the circles in the corners of the rectangle. I drew a selection square around all of the elements and hit cmd + g. The circles stayed the same size and place and the elements were grouped.

What did I do differently that you did when you created this file?

Have you tried UNDO? It is certainly weird. If undo does not solve it for the moment I would try all the steps again taking photos as you go so whatever the bug is you can document it.

Hi @jaden.d.rasmussen. I’m sorry to see that you were running into some trouble with the grouping elements of your design not working as expected. We were experiencing some app issues around the time you created this thread, and I wanted to see if you could try restarting your browser and let me know if the issue continues. Also, can you let me know if it was occurring with this single this one design, or have you noticed it occurring with other designs. Let me know any updated and I’ll look forward to your next response. Thank you!

I’ve been attempting to reopen my previous designs to test and see if it is still occurring today, but none of my previously created designs will open past the rendering design screen. I have tried turning my computer off and on, refreshing the tab in the browser as well as logging out and back in. None of which have corrected the loading error. My attempts have taken about 2hrs of time. I will try again later.

I can open and create a new design with no issues, including no issue with the grouping function in the new design.

However, due to the files not loading completely I can’t test to see if the Grouping issue is present in the previous designs.

I was able to open the design in the pictures above open. The grouping issue is still present. The issue seems to be isolated to this design. However, I don’t have any other preexisting designs with similar features to test.

Hi @@jaden.d.rasmussen. I’m sorry that you’re still seeing the grouping issue with that design. Since you’re only seeing this currently on the one design, can you attach a copy of the file being used in a response? We can use that to reproduce the issue and find a resolution to get this sorted out. Thank you.

I just attempted to recreate the issue prior to attaching it to verify that it was still occurring and the issue is no longer occurring. Thank you for your help.

Hi @jaden.d.rasmussen - Glad to hear that you’re all clear of this trouble!

I’ll go ahead and close down this thread since it looks like we’re all set, but please let me know if there’s anything else we can do to help.