Still having the problem with engraving. It goes halfway then fades. Worked fine before. Not sure what it could be. Stops halfway on any size I engrave as seen in the picture.

In order to get Support to take a look at this, you need to move your post to Problems. If you have already emailed them and are asking for help just from the forum, leave it here.

Does this happen with every single file? Have you tried printing the Gift of Good Measure with proofgrade settings?

1 Like

Thanks for the reply. I think the settings were off and I was engraving too quickly. I think I have it now. If not then I will move my post to problems. Thank you

Moving it won’t open a support ticket, you would need to post a new thread. Support doesn’t monitor that forum, they just respond to tickets created by new threads.

Let’s hope you won’t need to.

FYI, moving won’t open a ticket in #problems-and-support, only posting a new thread.

1 Like

This topic was automatically closed 32 days after the last reply. New replies are no longer allowed.