It has stopped cutting?

Same design that it has been cutting…now is not cutting?
All the settings are the same…It’s set up right?

It’s red lined, set to cut, it lights up around the design when I hover why would it not cut??

The previous job (same design ) partially cut…

WHat Have I done?

Calling it a day but will be checking back first think in morning.

What is it doing? Did you double check the cut settings?

The laser fires but it is not cutting…It goes around the design and appears to cut but does not.

Check your settings; make sure power didn’t get set to 0 or something?

Your power is set to 1 in that screen capture. That won’t cut, and might not even barely score the paper. :stuck_out_tongue_winking_eye:

2 Likes

This will help with understanding what the settings mean:

https://glowforge.com/support/topic/first-three-prints/working-with-manual-mode

I’ve said it before and I’ll say it again, Glowforge should warn us if were about to do a job with the default speed or power, and always warn when doing a cut/score at under 5 power.

Just a simple “you sure?” Dialog would save so much trouble. Why is this not done by now?

3 Likes

Who is Dave Somkuch? :stuck_out_tongue_winking_eye:

1 Like
SIIIIRIIIIIII!!!!!!!11!!
        
3 Likes

The other thing to watch for: after setting the power, don’t press the “back” button at the top of the flyout - that is the equivalent to “cancel”. Instead just click on a different object or on the image.

4 Likes

Yes, I now have that…I don’t know how it gets changed I never fiddle with that. All my material is proofgrade…so I was thinking it geared the settings to the material.

I changed it…

and it still did not cut.

That’s a good point

I selected the material…proofgrade. I did not manually set anything.![28|690x388]

When I press the arrow next to proof grade this is what it shows.

I’ve had this happen, too…power set to 1. Not sure why it happens, but I try to remember now to always double check.

If you select Proofgrade in the first screen, it will cut as normal
As soon as you click that arrow you’re telling the machine “I want to enter my own settings” so it defaults everything
So either just select the PG setting and resist the desire to double check, or enter settings

There used to be a way to see what the PG settings are…but I think that’s no longer true…or I don’t have the magic touch :slight_smile:

That’s probably what’s happening.

I don’t know why I push that arrow. I’ve had some problems setting the cut, score etc. It’s like it does’t hold it and I have to do it again sometimes.

i just checked (since I often click into the PG settings and slow the speed by 5 or 10) and I still see the PG settings when I click the arrow. It only seems to default to 500 speed 1 power for me when I click onto “use uncertified material”. At that point, if I click the arrow and then change to a proofgrade material, the 500/1 settings stays in place.

1 Like

There’s wonderful information here, but as a reminder, post in Problems & Support if you’d like Glowforge staff to help with the troubleshooting. :slight_smile:

2 Likes

Aaah! Duh. Yes of course.

1 Like

I’m having the same issue, I was cutting out 1/8" acrylic 3-ply (black/white/black) and had found what I considered the perfect settings. That was a 4-6 weeks ago, today I went to try it again and it’s not cutting it out. I have to make 4 passes and still kind of break it out. Also, the cuts are super sloppy now, the black is bleeding onto the white edges. I am using the same settings as before and even playing around with them to no avail. I cleaned the entire machine hoping that would help, but no. Please help!