Job won't load, no error feedback


#1

I’m not even getting a “print load error.” After scanning material the print head returns to home and my screen returns to “ready”, only flashing the “preparing design” dialog for a second.

Wifi is screaming fast right now though the GF is acting like it’s having connectivity issues.


#2

This usually points to a problem with your file. Either a step isn’t set or the GF doesn’t see anything to do.


#3

Tried a more simple job. Same thing. The laser head is responsive to the “scan material” step but then it just evaporates on the “preparing material” step. Server side GF?!

So frustrating to have been thinking about lasering all day, only to come home to a problem there is no good way to troubleshoot.


#4

It’s not the file. It does the same thing on a file i have successfully printed.


#5

Are you sure that you have a material set and all your steps have actions set?

Have you closed the browser and restarted it?

Have you cleared your browser cache?

Have you tried one of the GF designs?

What browser are you using?


#6

Google Cloud was briefly down - everything appears to be back online; try again?


#7

Working now, thanks @dan. Is there a plan to build in better error messaging?


#8

Is it down again? I, getting the “were sorry, an unexpected error has occurred” error window


#9

@nfredenburg I’m glad to hear you’re up and printing. I’ll make sure the team gets your feedback about error messages.

@gw4280

Is it down again? I, getting the “were sorry, an unexpected error has occurred” error window

We try to keep to one topic per post in the Problems and Support section. Can you create a new post with this question?


#10