Just a question


#1

Every time I have ever logged on to the control app I have gotten an error message. Always just clicked ok and ignored it. I presume everyone else sees that. Wondering if that will ever go away?


#2

Um, no. The only time I get an error message is when I make it choke. Usually invoking the engrave size bug.


#3

No error ever seen here. Unless of course you are bouncing back and forth between devices. Have had to log out before to smooth things.


#4

Did you have a PRU, before getting your forever forge?

Or are you still on a PRU?


#5

Still PRU… Shocks me I’m alone on that. did you guys see that on your pre units?
(My estimated date is Dec. 27 at this point, backed up from Dec.12) I ordered in the last hours of the campaign.


#6

Not on my PRU, either…


#7

Nor mine.


#8

What does the error message say? Could you share a screenshot with us?


#9

Nope, mine either.


#10

Every time? Regardless of the state of the Glowforge itself. For example: when the Glowforge is off and you are on some other network in Timbuktu, do you still get that error?

Only when the Glowforge is already turned off?

Even when there is a full moon?

You are getting an error when the design/catalog tab is present, before you even load a design?

Meaning, as soon as you complete the login routine, an error is thrown?


#11

Don’t believe I’ve ever seen this one.


#12

Not happening on mine.


#13

Yes, every time. I have never logged on and not seen it.

@Rita, yes, here it is. First is the sign in page, clicking ‘sign in’ I am presented with the error.

"We’re sorry, an unexpected error has occurred.
If the issue persists, please contact us at support@glowforge.com with details about what’s causing this error to occur."

Got it the first time I logged in. I just click ‘OK’ and I am presented with the home screen. Everything works fine, so I never pursued it beyond the initial report to support, but never heard anything back.
No big deal, just kind of embarrassing when I’m excited to show someone the program and the first thing we see is an error message… :no_mouth:

Thanks for your time Rita!


#14

I’ve seen that message a couple of times, but it’s not a steady thing. Usually when I try to drag and drop an AI version of the file instead of the SVG version, IIRC.


#15

That’s bizarre. I can’t recall errors upon login being a problem.

Does it happen with any device you use? Different computers, different browsers, different mobile platforms?

But I can relate to getting error messages and just assume that it’s my fault. When I posted my first error almost a year ago regarding trying to load a large bitmap, I was all apologetic like, thinking that I was screwing it up. I know the other pre-release folks were much more at ease with sending stuff to support, regardless. I would always have to have it happen a couple of times before I would contact support. I know pre-release was to help out testing and build out, and we were encouraged to report copiously on our experiences. I chose forum participation as my main platform.

It will be interesting to see how this gets resolved.


#16

The only two devices I have used are my 8 year old laptop and this new desktop, identical result on each. Laptop was wireless and new one is hardwired. Since chrome seems to be best choice I haven’t tried a different browser.


#17

Are you going to specifically app.glowforge.com or some sort of additional app.glowforge.com/whatever/whateverelse subpage (like a previous job that is auto-completing or bookmarked)?


#18

Well now, I just tried the link you posted to the app there from my tablet, and no error. First time I used the pixel C tablet to sign in. :face_with_raised_eyebrow:

First time I ever signed into the app I bookmarked it and have used that link every time… a common denominator. Ok, since no one else… I must be looking at an ID10T problem.

Thanks for slapping me awake. @marmak3261 tried, he just doesn’t slap hard enough!
At this point @Rita, I’m afraid I have wasted your time. Apologies :bouquet:


#19

Thank you sir! May I have another… :facepunch: Thank you sir! May I have another … :facepunch: :laughing: :laughing:


#20

Yep deleted the link and bookmarked again, No error.
It never dawned on me that the link might be the issue because it always worked to get me there. :thinking: