Just set up GF, lazer burned 1 letter and not working

I just set up my GF Plus, it burned 1 number and stopped. We turned it off and checked the head and mirror.
Reset it all. Closed all programs and restated by opening program to make the gift of good measure. Turned on GF. The camera is not focusing or reading the barcode on the proof material. We selected the material and tried to cut again. This time, no m

mark’s it just kept moving around like it was working.
Help… I don’t know what to do now?

1 Like

Double check your PG settings. They have a habit of resetting to basically zero when you go in to look at them. You can post a picture of them if you’re not sure.

1 Like

Ok so stupid questions… where is my settings?

Completely new and trying to learn basics

When you’re in app.glowforge.com and you load your image to the bed, your settings are on the left.

Was this a default design, the Gift of Good measure maybe, or?

I would turn it off and double-check the white cable that connects to the head. If you have any questions about how it connects, post a pic up here. Make sure that none of the pins are bent, that it’s routed straight into the connector - not looped back over the head.

1 Like

The bottom shows what happened when it recognized the proofgrade. You can see that the speed is 168 and it’s using full power.

Yes it’s the design, checking pins now… done not bent

This is what it was set to. I also checked no pins are bent.

I honestly don’t think the lazer isn’t even firing, its not glowing at all.

Uploading: 20200111_150054.mp4…

If that picture is from the attempt to print the GoGM, you should note the time (and timezone) of the attempt, and support will check the logs.

It’s rare, but it is possible that the machine needs to be replaced. If so, they will work with you via email.

1 Like

Yes it is. Like I said it started and did that little bit and then kept going we cancelled the cut after some time of it doing nothing as I feared it might cause damage to the machine. We attempted a couple more time after checking the setting, checking the connections to make sure it was good. :thinking: We even tried more than one piece of wood that came with the GF just in case it was a bad piece of wood (I know crazy thinking) and nothing ever happened but the clock kept counting down and the head kept moving around like it was working.
Worried about causing damage we have turned it off and I will wait for further information. :frowning: Do I need to email them as well as this post?

No, opening this thread also opens a support ticket. If they need to email to work out details, they will use the email you have on file.

1 Like

Thank you so much. Hope you have a great day


One thing you might try, is to try printing the Metric version of that ruler.

We had an interesting case where problems with the Imperial one went away with the metric one - but your issue is much more severe (theirs was just skipping/reducing power)…

You won’t harm your machine by trying.

Thank you, I will try again shortly, we have a storm over us so we will wait until its passed before trying to use the GF again. I truly appreciate all your help.

1 Like

Stay safe. It’s about to hit us here in Atlanta. Thankfully appears to have lost some of its sting from earlier…

OK the weather passed and all is good to craft again. I turned on the GF and it did its run through, the tube pushed all the bubbles and got centered and all that. I tried as you suggested and tried to do a cut of the metric GoGM and I let it run the whole time. no light in the tube and then half way through the tube had a little flashed in the back right corner but still did not accomplish the task. I will turn it off again and wait for an email. thank you for everyone’s help so far.

1 Like

Thank you for posting all the detailed troubleshooting you have already done. I’m so sorry to hear about the laser not appearing.

Unfortunately, after reviewing the logs from these prints it looks like your unit is experiencing an issue that we can’t resolve remotely. I’m recommending we replace this one. I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.