Laser Arm Not Moving - Fan Doesn't Want to Kick On

Hi all! Having some strange issues with my glowforge. After several successful cuts, it decided to stop moving at the start of a new cut and the last arm hasn’t moved by itself since. Sometimes, when I turn the machine on I get this strange noise as in the video.

Troubleshooting steps I’ve taken:

  1. Wifi connection is solid
  2. Cable clips all are connected and clean. (Replaced black lid cable in August).
  3. All the lenses and camera are clean
  4. Tried aligning the print head under the camera.

It sounds like my machine wants to start, just doesn’t quite get there. Had slooooow and sporadic responses from support so far and really want to get back up and running ASAP.

That doesn’t sound good. (Sounds like the power supply is failing.) Unplug it and wait to hear from support, nothing you can do to fix that, that I know of. Sorry.

1 Like

The power supply seems fine, everything turns on and connects to the internet - just the laser arm won’t move and that intermittent sound…

Hello @mrbtcardwell,

Thank you for reaching out and posting the video. It unfortunately sounds like an issue with the motor that can’t be solved remotely.

I’m going to send you an email in just a moment to go over next steps on how we can get this resolved for you. If you don’t see my email in the next few minutes, please check your spam/junk mail folder.

I’ll leave this forum thread open until you’ve confirmed you received my email.

Hey @mrbtcardwell, It looks like our Customer Success team has been in contact with you and are working to get you a replacement unit. I’m going to go ahead and close this thread now.

If you run into any issues with the new unit, please don’t hesitate to reach out. We’ll be happy to help!