Laser beam went out mid-print

My laser beam went off mid-print job, although the rest of the machine is still working. Restarting, unplugging/plugging back in, trying different designs, cleaning mirrors and lenses, nothing helped. The laser tube doesn’t glow either.

Here are some details:

  • Was in the middle of printing a 3D engraving job into 1/4" plastic. First part went fine, then the design stopped being engraved, even though the print head still moved back and forth. This was approximately 1pm Pacific time on Monday, January 16, 2023.
  • Tried reprinting the same file, no laser beam, although the head moved

I checked other threads and followed the advice from support:

  • Cleaned printer head mirror (it’s fine, not melted)
  • Checked printer head, no obvious damage
  • Tried printing Gift of Measure design on proofgrade - went through the steps, but again, no laser (print date/time: 1:17pm Pacific Time, 1/16/23)
  • After job finished, white Print button turned orange

The printer is in a garage so it can get a little cold here in the Pacific NW, so I slowly heat the space up before turning it on. I looked at the laser tube and there are no apparent cracks or any damage.

Any help much appreciated.

Support does not monitor the forum, so you will need to email with this information.

1 Like

Thanks, it’s been a while since I had to interact with Support.

It is entirely possible that either humidity or cold damaged the machine. If you would feel bad leaving a house pet where the glowforge is then you should not leave the glowforge there.

It does not matter if the machine is not even plugged in. Glass and rubber with water inside do not do well at low temps, and the magic smoke can be easily freed by water or even dampness.

1 Like

This was how my first Glowforge died a couple years ago, with a little puff of smoke from behind the tube in the middle of a long job. Either the power supply or wiring gave out. Contact Glowforge and they’ll give you an estimate to repair or replace your machine.

3 Likes

Sadly it seems I need to get a replacement. Can’t be serviced remotely.