Laser Head Stopped Firing Mid-Job

My Glowforge has been working fine, up until today. I started up the Glowforge, loaded in some ornaments to cut and engrave, and started the job. It started engraving the first ornament, when shortly into the engrave the laser head stopped moving and froze. I pressed the button to pause it, but the button was still lit up, the fan still blowing, and the laser head still stationary.

I pressed the button again to see if it would start it back up. Nothing happened - no movement from the laser head. I cancelled the job from my computer, and still the laser head did not move back into its starting positon/the fan did not turn off. I turned off and unplugged the machine, and manually moved the laser head back into its starting position with the machine still off and unplugged.

Turned it back on, attempted to cut a different file. No laser would fire from the laser head. I can see a spark about a third of the way along the tube, but no further. Nothing happens, no cutting or engraving. I tried different materials and settings.

Tried the Gift of Good Measure on Proofgrade medium draftboard. Same issue- nothing cuts, scores, or engraves. The laser head moves back and forth but no laser comes out.

What I’ve tried:

  1. Turning machine off and unplugging
  2. Cleaning all mirrors and lenses
  3. Checked cables.
  4. Trying different materials and settings
  5. Trying to cut the Gift of Good Measure with proofgrade settings and proofgrade medium draftboard.
  6. Turning off my WiFi modem and restarting it.
  7. Tried different web browsers.
  8. Waited over an hour and retried the steps above.

I contacted support and am waiting to hear back, but have lots of orders I need to get finished…does it sound likely I’ll need to get the machine replaced? Very disappointed as this was a huge investment and we’re a week or two outside of warranty. Why does this seem to be such a common occurrence for such an expensive product? Very frustrated.

You just contacted them again – posting here in P&S opens a support ticket too. :wink:

Only thing I can think of is to check your white cable connection to the head.

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.