Laser not cutting at all

Over the last 2 days my laser has gotten less and less. It started cutting on the front and partially through on the back, then not through the back at all and now I can’t even see that it is working at all. I have cleaned lenses and checked tray fully for any obstructions.

1 Like

Are you trying to use the same file and material?
Check the settings, ensure the power hasn’t changed to zero (every once & a while it does that–I’m sure there’s a reason, but it’s been a while since happened to me).

Besides cleaning the lenses, be sure the air intake on the bottom right side of the machine is not blocked (amazing how one little piece of paper can block it). This area needs to be clear as insufficient air flow into the unit will prevent the GF from operating properly.

Check the exhaust fan (back left) and ensure it’s not clogged up, or that your vent hose is not kinked or full of debris, either! (If unit exhaust is restricted, or the fan can’t spin properly, the GF will not operate properly).

And also check the fan on the bottom of the head, as this is what blows the debris out of the path of the laser.

There are threads specific to cleaning each of these fans if needed.

Hope it’s as simple as at least one of those & you’re up & running again soon!

After cleaning and inspecting everything, print the Gift of Good Measure on draftboard with Proofgrade settings. If it doesn’t cut/score/engrave properly, post pictures along with the time/date of the print. If it does print properly, retry your files.

I just noticed that my power will only go up to 500 instead of 1000. I can’t figure out how to change that. Any advice?

*speed at 500. Sorry

Cut speed of 500 is way too high for most things. Proofgrade draftboard, plywood and acrylic all cut at 183 or less. Engrave speeds will vary based on the size of the engrave area and its placement on the bed.

500 Is the max cut (and engrave) speed. Higher speed only available for engraving.

I urge you again to print the Gift of Good Measure on draftboard with Proofgrade settings.

Thank you! I have been able to make it print but for some reason my machine is not reading the proofgrade material so I am having to put in manual settings.

That is not uncommon. Once you have cut through the label you have to manually input the material anyway. Once you input the Proofgrade material, the Proofgrade settings should auto populate. If that is not happening, there is a problem. You should not have to input manual settings if the material selected is a Proofgrade item.

Thank you everyone for your wonderful instructions!

@mallen0679 after looking into the logs of your previous prints, I believe the source of the printing problem was the settings you used. We recommend using the ‘Proofgrade Cut’ or ‘Proofgrade Engrave’ settings, which have been tested to work perfectly with your material. Using manual settings may produce unwanted results.

Also, If the QR Code is not detected you can always select your material – here’s how:

  • Click “Unknown” on the left hand side of the Workspace
  • Type the name of the Proofgrade material in the search bar
  • Select the correct Proofgrade material

I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!