Laser not cutting through draftboard

To preface:

I have 3 Glowforge Plus models sitting in my shop and have been a user for over a year.

Long story short:

My single original unit had an issue, still under warranty and Glowforge was awesome, (Super Awesome at that) to send me a replacement. I was worried about the time frame and being down on production so I ordered a new one via Amazon to play it safe. The new one works perfectly and out of a lack of creativity, I simply named it Glowforge A. The replacement, (Glowforge B) showed up yesterday, (Again, thanks to some amazing customer service) and I was quick to put into service. The 3rd is going back to GF.

The issue that I am having and the reason for this post is that all that I have run in it is some leather, cardboard, and Proofgrade Draft Board. The laser does not pass through and seems to leave a much wider burn mark. Anyone users experienced this on a new, clean machine? I check all the obvious things like crumb tray in dimples, even swapped laser heads from A to B.

I have an email into GF but with a lack of phone number to call and 24 hour response time, (Not so great of customer service) I hope to get some help here.

You should work thru the steps detailed in the troubleshooting guide. Click on Support, Troubleshooting, Cut Didn’t Go Through Material

It takes up to about one business day for them to respond, either here or by email. Both open support tickets, so now you have two - they will likely close this discussion and continue to work with you by email.

Indeed - I walked through the steps in the troubleshooting guide. In the crumb tray in dimples, clean as a whistle, should be as it is only a couple hours old. I re-wiped lens and checked everything.

Looking forward to hearing back from someone either hear or in email. Again, great service from GF just have to wait it out.


I don’t see where you shared the results of printing the GoGM? Perhaps in your email?

What is GoGM?

The last step in the troubleshooting guide, the Gift of Good Measure. It’s the standard print they use to determine if your machine has an issue.

I printed a couple of those back in the day when I first got one of my machines, but do not see the file in my dashboard. Hunting for it now.

I found them, (Metric and SAE) in my dashboard but when I open the files they open blank.

Reset the design and it will show up.


I don’t have answers, just commiseration: I have a new GF (arrived May 11) and I’m having the same problem. It worked fine on a few projects but now even the GoGM won’t cut out. I’m really having a hard time with the 24 hour (or more) response time in between emails, too.

Thanks - Yes, I was able to reset the Gift of Good Measure and run the test. Looks good but still not cutting through the material.

I am in an email exchange with GF and they are going to see if they can get any sort of error code.

Just guessing from the width of the outline cut, I would check that the lens is in correctly. “Cup goes up”. When the lens is reversed, the focal point (the beam waist) is off so it cuts a thicker line. the beam is convergent to the waist (the focal point) and then diverges below that point.

Apparently later machines have an arrow engraved on the side of the lens to show which side should be “up”…

1 Like

Thanks, yes. I inspected that. I also have 3 Glowforges so I tried all 3 laser heads on it. Same results.

1 Like

There’s definitely something wrong with the cut that looks like a focus issue - the holes down the left side have scored rings around them - similar to the slot cutout. You can’t even discern those on your print.


That cut line looks awfully broad, just eliminating any possibility. As @eflyguy pointed out, that’s a telling symptom. Support needs to look at your logs. It will expedite the process if you could give the date, time, and time zone you are in to locate the pertinent logs.

Are you swapping the actual entire heads or just checking the lenses?

Did you also inspect the mirror? If you swapped entire print heads, I would be suspect of the lens on the left side of the glowforge (not on the printhead)… if it had something on it, the laser would be diffuse going from the CO2 tube to the print head. But if all you replaced was the bottom lens, look at the mirror on the top of the printhead. I had a dirty mirror, and it made for trouble. Although, I sometimes get it not cutting through proofgrade on mine
, and just slowdown the cuts by 10 or 20… instead of 155, might try 145 or 135.
But since it is brand new, get it working right

My second machine had a similar issue as yours. I also swapped the entire laser heads to see if that would fix it, but it did not. I was getting strange engraving patterns outside of the cuts being wide and not going through. In my case I was issued a replacement, so hopefully they’re able to take care of you once again.

I’m so sorry to hear that you’ve hit this snag. I’ve extracted the log files from your Glowforge to review your most recent prints, and compare it with the details you’ve provided.

Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one.

Your Glowforge’s Printer Head is calibrated inside of the factory to your unit. Would it be possible to move the Printer Head to ensure that it is the original one with the new unit you’ve received?

I’ll be in touch via email to sort out the details. I’m so sorry about the bad news.