Laser not cutting thru the board

I’m having an issue with my laser not cutting all the way thru my board. I’m using Glowforge wood, medium draftboard but I’m still having an issue. I have cleaned the camera and the lasers but still not working. Please Help!!!

If you’ve cleaned all the optics per instructions, it may just be your tube or power supply have reached the end of their useful life.


That’s sad to hear since I’ve only had it a year

Try cleaning again, it makes a big difference. Just the optics that are covered in the instructions, nothing else. One lens, one mirror, and two windows.


I will do that. Thank you!

1 Like

I did as you said and it’s still not working. UGH!! Is it possible I’m putting the laser back in too far? I used the magnet but the laser doesn’t come off the magnet on it’s own when I re-insert it

The blue insertion/removal tool has two sides. The one with the magnet is for removing the laser lens from the head. To reinsert the lens after cleaning: Using the non-magnetic plastic end, balance the lens oriented cup side up and carefully insert it up into the head until the magnet inside the head grabs the lens. Do not push the lens in further. It will be placed as it should on it’s own. Important: cup side up like the letter “U”.


Also… when reinserting the lens (as described by rpegg above), you only have to insert it far enough in until the magnet inside the head “grabs” it. The head will move the lens up and down on its own to focus.
Make sure the arrow on the lens is pointing UP (cup side up).


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.