Laser not engraving! Business is down

Machine has been running fine since late Dec 2020. Today April 16th 2021, engraving on the machine stopped. The machine was tested on some scrap material and worked fine. I then scored 1/8" MDF and cut material. All is fine. No sensors, no errors, X&Y are working as if the machine is functioning, however the engraving process is not happening. Several engraving process were selected, no luck. NEED HELP QUICK!

Have you tried printing the gift of good measure on proofgrade materials with proofgrade settings? Support may ask for you to do that and post pictures of the result. If that works correctly, is there any chance the power settings are defaulting to 0? Also posting the date and time of the latest failed print attempt will help support track down things on their end or a specific incident as you say other things are working besides engrave.

It’s not going to matter regarding the proof grade. If the machine won’t operate with standard materials and settings, it matters not if it’s proof grade.

Dates in dialog above are accurate.

Not certain about monitoring power settings. GF is non-friendly to any measurement of power settings as the machine is operational. Settings in posted screen shot, won’t work. All engraving settings are not working. Power into the machine is 115ac 15amp. All other functions of the machine are working.

Lenses have all been checked and cleaned. Lense module has been cleaned and blown out. Laser tube is not illuminated during the engraving process when areas of 100% power should be programed.

New JPG’s.

Cycling through several programs. Working now. Have no idea and expect the sporadic to continue as sporadic usually do.

Likely you had two of the same image stacked on top of each other. GF uses boolean XOR logic. Overlaps == No engrave.


Hello @mypamplus5

I’m sorry you were having issues engraving.

I’m glad to see that you are now able to start printing again. However, due to the cause not being overtly clear I will go ahead and leave this ticket open for a couple of days in case this happens again. If it does, could you provide a copy of your design and a picture of your print?

For future reference, for any type of issue like this Support will ask you to run the Gift of Good Measure on Proofgrade material with the Proofgrade material settings as a troubleshooting step. If you can provide this test it will shorten the time required to obtain a solution. It will immediately eliminate problems with the files and other issues. Once those are eliminated Support can provide more targeted troubleshooting steps. This should actually be one of the first steps you take when you have a problem; if you can do this print you know and can prove it’s not a machine problem, or you can provide the data to Support so they can better assist you.

Please also note that the users who attempt to help you have been here for a long time and have seen many, many issues. The steps we recommend are done for a reason.


is the pattern to be engraved within the engravable area on the forge? I have had cuts or engraves not happen because they were out of bounds. easy to miss, easy to check

1 Like