Laser Not firing - tests have been done, no luck

Randomly in the middle of a print my glowforge stopped cutting, wasnt watching it at the moment but part of the model wasn’t cut, figured I messed it up, and since then nothing cuts/scores/engraves

Pro Model, less than a month old

  1. ive tried using proofgrade draftboard/acrylic/basswood and non proofrgade acrylic, no luck
  2. Ive tested using both custom designs and the gift of good measure, no luck
  3. checked the mirror, cleaned lenses, checked the ribbon connection, no luck
  4. power cycled the GF, PC, and Wifi, no luck
  5. the settings are all correct in the GFUI, no odd power or speed settings

There doesn’t seem to be a laser going through the tube, and im not particularly noticing any odd noises from the pump or anything that wasnt normally running

So yeah, that’s a thing

Did you check the safety interlock staple thingy on the back near the power switch, and make sure it’s pushed all the way in?

Staple seems fine

Probably a failure of the lid cable. You can run through the testing below to eliminate other causes and then let support know the results of the tests.

Doesnt seem to be the problem

If it’s the lid cable there is no way for us to see it. Support will need to look at your logs, so just wait to hear from them. :slightly_smiling_face:

We are working hard to ensure you’re able to create amazing things with your Glowforge. We’re so sorry you’ve run into trouble and we’re here to fix it.

Unfortunately, we’ve found that your unit has a problem that we can’t solve remotely. I recommend that we make a warranty replacement.

We realize this is frustrating news, so we’ve tried to make the next steps fast and easy. I’ll follow up with an email on the details.