Laser not turning on

I have made many of these. For some reason, the laser won’t turn on. The head moves in the etch pattern, but no laser. What am I missing? I did verify the laser will turn on on another design.

I said etch, I meant engrave.

If a design is accidentally stacked on top of itself, the engrave cancels out and the machine will go through the motions but not fire. Is it possible you duplicated it by accident?

1 Like

I did copy and paste the design several times to make the required number of shapes. I’ll delete all but one and try again. (I’ve done that before w/o any problems…)

No good. I imported the original design and tried just one shape. The head moves in the correct pattern, no laser.

Flat Ned for Laser Cutter.pdf (2.4 KB)
Here is the file. I’ve printed this several times. Also rebooted MS Edge and the printer.

When I open this file the image shows as a series of lines, not a filled shape to engrave. Is that how you planned it?

1 Like

When I open this file in AI and Inkscape, it is showing as a series of lines. In outline mode in Inkscape it looks like this:

These are the back side of coins. I am NOT an expert in designing for laser cutting. This is what I came up with that achieved the result I wanted. It is a collection of lines. Up till now, it has printed the way I intended. As it prints, the head will move along the X axis across the coins, no matter how many coins are present on the print surface, and then move up the Y axis. When I tried today, the head moves in the pattern I have seen in the past but there is no laser.

Its been a long time since I made these. I used the score setting, not engrave.

1 Like

I’m glad you resolved it! Thank you @dklgood for your advice. I’m going to close this thread. If you run into any other trouble, please start a new topic, or email us at We’re here to help!