Laser not working :(

I started a cut and when it was completed, I noticed the wood was completely uncut. So I checked my settings and restarted the cut. It started cutting but about two seconds in, the laser just turned off. It never came back on again. It moves as normal but no laser. I had printed about 30 minutes worth of cuts just prior to it stopping.

The power isn’t defaulted to 1%. The wiring is secure. I cleaned the mirrors. I tried printing a design that I have already successfully printed. Still no laser. It’s like it just…went out.

Support will most likely want a picture of the print that started then failed, along with the time (and timezone) it was started.

Start gathering up your shipping box and orange bits… :frowning_face:


Check the white flat cable that connects to the printer head, make sure it didn’t come loose.

I’m sorry that your Glowforge is no longer printing. Unfortunately, after extracting and checking the logs from your unit, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we replace this one. I’ll be in touch via email very soon to sort out the details. I’m so sorry about the bad news.