Laser Stopped firing - Has anyone come up with a fix?

I’ve read dozens of posting with the same problem - they get closed after tech support responds by saying something is wrong, or the posting just seems to die out - without any hint of a solution.
The problem: The laser stopped firing midway through a file I’ve cut over a hundred times. The printhead moves as if everything is ok, just not firing. The temp in the room if fine, no amber light on the button, I’ve cleaned the lenses and checked the printhead cable (and gave it a shot of electrical contact cleaner), I’ve cleaned the contacts on the chassis that the printhead rides in. I cleaned and made sure the mirrors and lenses were all seated ( I installed a new lens in the printhead about 2 months ago) There are no blemishes on the mirrors or on the lens. I had previously put black electrical tape on the printhead cable where I started to see slight wear spots from the cable rubbing as the printhead moves back and forth, that was months ago.

I see from the various postings that they always want you to “Print the gift of good measure”, so I did that, many attempts. The printhead moves as if all is working, but no laser. One time when it was “printing” the gift I got a wide , unfocused white light from the printhead (about 2" across - about the same light as a flashlight) and the red focus beam turned on. The printhead continued moving as if it was engraving) - other than that one time, all has been dark. The laser tube does not have the tell-tale little streak of light that occurs as the laser fires.

It’s in the same room that it’s been working in for the past 2 years, so not environmental issue - nothing else has changed.
BTW: It’s a Pro model that’s a little over 2 years old.

Any solutions beyond the obvious questions that will be asked?
A ticket has been opened with support, but it’s Saturday afternoon and I don’t expect to hear from them until at least Monday at which time I expect to hear “there is a problem with your machine that cannot be solved remotely”.


This is the light I was talking about. You can see the focusing red beam to the left of the “spotlight” This was a one time occurrence. Laser tube does not seem to be firing. The photo was taken in the middle of the engraving stage of gift of good measure print.

1 Like

Did you try cleaning the print head mirror? I just got a new mirror because mine was damaged. It would engrave but not cut. It works great with the new mirror.

1 Like

I just edited my post to include “I cleaned and made sure the mirrors and lenses were all seated ( I installed a new lens in the printhead about 2 months ago) There are no blemishes on the mirrors or on the lens.”

1 Like

I’m not 100% sure what the relationship between the laser head functioning correctly and the laser firing is, but the LED light being on and the focus beam also being on during operation is definitely indicative of an issue. Support has seemed to ask questions in the past about print head condition when this problem pops up.

Given that you’ve attempted the Gift of Good Measure with no results, verified the integrity of your optics, etc. I think you’ve ruled out some of the more common generic causes like settings, file problems, user error, etc.

This is perhaps something to look deeper into. I would suggest photos of the white ribbon cable – the spot where you’ve electrical taped it, the pins and head connection, as well as following it back to the board where it connects on the left-hand side. Posting those up may save a little back and forth when support jumps into this ticket.

A few months ago I read a post (not sure where) about how over time the white ribbon cable can wear because of the back and forth movement of the printhead. I then checked mine (which is was going on 2 years old at the time) and noticed the slight beginnings of wear (no wire was showing through the wear spots at that time) It was then that I decided to pre-empt any future problem by putting black electrical tape along the length of the cable. I have checked the condition of the tape when the laser stopped firing and it is all intact without showing the slightest bit of wear. I really can’t see how this would be causing the problem since it wasn’t a problem before I put the tape on it and has been working for a couple of months at least since I put the tape on it. The shiny strip in the middle is where the 2 strips of tape overlaps and is the rub point on it’s movement back and forth (so actually it’s double protected in that area)

1 Like

When it happened to me it was a blown power supply. Support is your only real recourse here.

2 Likes

This happened to me (tube not firing, flashlight and red dot on the print head both turned on) and Glowforge replaced that machine with no further troubleshooting requested. It was only a few months old at the time, that was my first of three Glowforges.

1 Like

Did they make you send the machine back, or send you a power supply?

Send it back. The problem was that they couldn’t verify that was the issue without having it on site.

Then on top of that apparently this is no plain Jane power supply and installing it is not trivial.

Looking through all of the postings I was surprised to see so many that had this problem. Any idea of what the cost was, including the shipping. My unit is over 2 years old so way past warrantee.

I am repeatedly astounded at how few people seem to be aware that the GF laser tube has an expected life of two years. It’s clearly posted in the tech specs.

Many of us have had the machine and still have no issues way beyond that, but it’s what you signed up for when you bought the machine.

2 Likes

It’ll probably be something like 400 USD plus shipping. You’re probably going to be a little frustrated by he support process, it’s slower and more opaque than most would like.

1 Like

and I’m equally astounded that you assume that I’m unaware of that. My initial question was…“has anyone come up with a solution for this problem?” Never having the laser not firing, I am unaware as to the cause and figured I would tap into the community of people who might have experience with this situation and have some useful knowledge to share . From what I am hearing from those who have experienced this problem, it appears that for at least one respondent it was a power supply problem. It’s obvious that you have studied the tech specs more than I have, and I appreciate your take on the situation. If it is determined that it is in fact the laser tube that has failed I will deal with that, if it is another component, I will have to deal with that also. I thank you for your input.

I know - I’ve dealt with them once before and found it extremely frustrating. That’s why I tried to put as much info into my initial question to weed out the obvious but I’m sure they’ll still ask me the simplest questions. I’ve already received their canned response: "No one loves auto-emails, but we want to give you a few things right away that may help resolve the issue (or at least help us get you a solution faster). A member of our support team will follow up personally as soon as possible. In the meantime, can you try the following troubleshooting steps? "

The user with the hidden profile kindly quoted from the tech specs that they will replace the laser tube, if that is the problem, for $499 including roundtrip shipping, but I don’t know if that is still the price. I was astounded!

I opted to get my tube replaced at the same time, since I’d shipped it already and it was two years in.

Things are different now, they often cross-ship return units for repairs.

Good luck, maybe it’s something they can diagnose and repair locally. Fingers crossed.

thanks, but I’m pretty resigned that I’ll have to ship it to them. Time to cancel some orders and close my shop for vacation I guess. I don’t know if they’ll want to just replace my unit - I’ve cut out the fan for one.

I have just experienced the same exact problem. White light, just as yours, laser not firing. Unplugged white ribbon, checked and cleaned mirror and cleaned lens. No normal gurgling sound like usual when Laser fires up. Is this the end of my Glowforge?

We had the exact same issue right around the same time. My question is, did GF change a setting or update or something that all of us would have the same issue at the same time?