Laser stopped working


#1

I received my Glowforge Pro last week and have spent most of the time getting it setup and in place and setting up a new wifi network for the printer. I’ve made it through a small sheet and a medium sheet of maple plywood.

Today I went to go run another print and it made about a 1/4" lengthwise cut and the laser turned off. The program continued to run, but without the laser. I’ve tried several times to power cycle the unit and run other tests, but have not had any luck getting the laser to come back on. I just pulled the head and reconnected the cable and still nothing. I’m banging my head against the wall here. Anyone had similar issues?

I’m also having an issue will head calibration that was occurring prior to loss of the laser. The head will go into a position and dither back and forth on 15 second intervals till I shut it down and restart. This usually fixes it, and it comes back on a days timeframe, not usually repeating itself on the same day.

I want to start putting the machine through its paces, but its feeling like I’m just walking back and forth restarting and then trying to run a program and rinse and repeat. Any help is appreciated. I have a ticket into Glowforge but have not heard back yet.


#2

Unfortunately it sounds like one they need to look at. That’s a major bummer. :neutral_face:


#3

Thanks Jules. I feared as much. The upside is that I had the extra time today I had planned to use on the laser, but instead I got my headboard and footboard glued up for a bed project I’m working on:

Always gotta look at the positive side. Hopefully I can be up and running again with the Glowforge soon, but in the mean time I still have the CNC :wink:


#4

That thermwood looks wedged in there tight. I am jealous. Way out of my budgert


#5

Wow! That’s one heck of a setup!


#6

I see you already emailed us about this and we’re working on it there, so I’m going to close this topic.


#7