Laser Stops engraving random areas

So I was trying to engrave today and one particular area on 2 different designs showed nothing. Over those areas the laser head moves as if it is engraving but nothing appears. The rest of the job goes fine. And the area was in a different location on each job.

What’s more strange is that if I restarted and told it to score instead of engrave it would work just fine. All other areas of the design came out just fine.

I restarted the app and the glowforge. It didn’t help.

Any ideas?

Check to see if you have overlapping features in the design. This may contribute to the issue you are seeing.


Thanks Ben!
I don’t see any overlap. It’s just 2 lines of text.

What you are describing really points to overlapping spaces. If you post your design someone will probably be able to help.
Otherwise, check that the colors are all the same in all the letters.

I agree with above, with one exception, and if it’s just text, can you share the file?

It will follow overlapping vector engraves but at 0 power. Text is generally vector engrave.

The exception is - if there were different colors, they would show as separate steps, so that would be obvious.

1 Like

Ben you were indeed right! Somehow there were 2 instances of the text sitting on top of each other. That is strange because, like I said, it worked fine earlier in the day. I guess I somehow duplicated it.
I removed the duplicate and it worked like a charm.

Thank you!


I was thinking that maybe the color of the letters might be messing with the power settings. I have seen things like that with some images I have worked with.

mine had a few times it stopped but I noticed that it was getting over heated and was in cool down mode each time.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.