Leds take too long to brighten and then become blindingly bright


#1

Had my GF for about two weeks and everything was fine, I would even say wonderful, until this morning. Now when I open the lid it does the led dimming thing. Upon starting to close the lid the leds turn off which I don’t recall from before. Then once the lid is completely closed the leds really slowly start to brighten, probably over a half a minute to a minute, and then become blindingly bright. In fact so bright that the camera is incapable of reading the QRcodes of proof grade materials. Curious, was there an update that might have messed things up? There was a lot of snow today so I was worried about water getting in through the exhaust. Took off the exhaust hose which has a dip that should have trapped any liquid and there was nothing. Any knowledge of similar experiences or problems would be helpful.


#2

Probably not related but worth a mention.

I sprayed Windex on the inside window once. I was careful to cover and avoid the camera but did not think of the outer edge.

When all was clean and closed up, then powered up, the LED’s were going spastic.
Immediate shutdown, since I knew what happened. Overspray.

Patted the LED strips with paper towels and put a fan on it all for a few hours while I went shopping.
All was fine when powered up again later.

TL:DR Moisture will make the LED strips do weird stuff.
Good reason for a blast gate or disconnected exhaust line if in less than an ideal weather area (condensation and other moisture issues).


#3

I’m so sorry you’re seeing a change in behavior from the LEDs.

I’m looking into this and will update the thread when I have more information.


#4

More problems arise. Cut several projects last night and this morning…rushing to ship orders out this morning. Everything was working (except for the originally stated problems) until I returned from the post office and tried to print a project I was correcting. Now the GF says the lid is open at all times. Did the poke at the connections for the camera and leds. All seem to be snug. Is there any recomendation you can give for things I should try? Need to finish a few more projects to be shipped tomorrow.


#5

Tried all of these suggestions from other staff suggestions…

Power off your Glowforge
Open the lid and front door
Remove your crumb tray
Close the front door and lid
Power your Glowforge back on
Let me know if you’re still receiving a Lid Open message

Reboot the device you’re using to connect to app.glowforge.com1, then sign in again at app.glowforge.com1.
Open the lid of your Glowforge
Open the front door of your Glowforge
Check for debris or dust that might interfere with the door closing.
If you have Pro Shields installed, please temporarily remove the front shield
Close both the front door and the lid.
Try inserting a spacer - for example 20 sheets of copy paper - under the center of the printer and checking the app to see if it still says “Lid Open” . If that doesn’t help, try moving the spacer to either edge. Let us know what happens.

I did run my finger across the back of the leds and it was a bit hot to the touch. Could the original problem of the leds being too bright be generating extra heat which is now causing the “open lid” problem? I’ve turned off my GF and will test it after a few hours to let it cool. Anything else I should do?


#6

I’ve been to paranoid to clean it with anything more than water. With the exception of those towelettes they included with it. When ever I wipe of residue with a slightly damp paper towel I give it a few hours before even turning it back on. Was I suppose to perform a sacrificial offering for the GF gods? If so I think I have an older manual that left out that detail. <-- think post laser blues are in stage one.


#7

Make sure the drop down front door is pushed snugly all the way back. If those magnetic latches aren’t lined up, it can throw that error message.


#8

Makes that shwooop sound before it snuggly closes so door mechanism seems fine. Seems to be a problem with the electronics


#9

Thank you for your patience.

I’ve determined your unit has an issue we can’t address remotely. I recommend we proceed with a warranty replacement and I’ll be in touch via to sort out the details. I’m so sorry for the bad news.


#10