Lid open and it's not, tried everything!


#1

Hi, I turned on my glowforge this morning and it keeps reading lid open. I tried everything suggested from a fellow owner on Feb 3 and still nothing. I have orders to fill and it’s of course the weekend. I did put a request into support and I received an auto email stating there is a high volume of requests, and they’ll get to me when they can. Everything is clean, the plugs are correct, it’s level, the cache has been cleared, I turned off the unit and restarted it and my computer. Help!!


#2

Probably a problem in the cables that cross the hinge so it is worth checking the connectors. See the comments in No led's and door listed as open. That machine needed replacing though.


#3

Checked that and the cables are attached and fine.


#4

Also, because it always says lid open, is that why I cannot get the bed to refresh, even after I have taken the crumb tray out?


#5

Probably because it is not supposed to take photos with the lid open.


#6

Make sure the front drop-down door is pushed all the way back. If that is slightly ajar it can throw that message.


#7

Jules, I’ve done that also, and still get that reading.


#8

Tried turning it off and resetting?


#9

Yep, several times. We even unplugged it and let it sit a few minutes. We rechecked all the connectors. It worked fine last night, it’s when I turned it on this morning, it keeps reading the lid open error.


#10

Hope they get back to you on this. I would imagine they can tell you exactly where the opening is, lid front etc.

Only time I ever saw it was after a cleaning, and as Jules mentioned it was that front drop wall.
It was just a tiny bit from being flush. I opened it again and got a better fit past the crumb tray edge. It closed better. When it was flush all the errors vanished.

(I was almost ready to shave the front lip of the tray, but did a minor adjustment on the pass thru shield instead).


#11

Thanks, I’ll try that again.


#12

I tried it and it keeps saying lid open. I shut it off and it won’t even calibrate now.


#13

The last time I had an issue, it took 3 days for them to get back to me. And if in fact it is the machine, how long will it be before I either get a new one or this one to be fixed? I’m already having a panic attack, since it took over 2 years for me to get it the first time.


#14

I think the magnets are in the front door and the sensors in the lid, so I don’t think they can tell which of the two is open.


#15

I just know that I am sooo frustrated! Thanks for all the input, I really appreciate it.


#16

Is it a pro? If so, did you check the interlock on the back to make sure it is seated fully? (Maybe that’s what you meant when you said plug is correct, but thought you could also mean power plug.)


#17

Yes it is a pro. The interlock is the little thing above the on and off switch right? Is it supposed to keep turning? It seems to be in there tight. I don’t like that the manual doesn’t explain all the parts, or an index and especially that the only way to communicate with them is by email. It seems sometimes I get faster help from fellow owners


#18

I don’t think you want to turn that. It’ll twist the wires inside (maybe?, I’ll have to check the pictures again).

The important bit is the little metal staple that plugs into it. That needs to be plugged all the way in to make sure there is an electrical connection across the two pin sockets.


#19

The staple is all the way in and it’s still doing the same thing. Now, when I shut it off and then start it again, it won’t calibrate and the lights dim.


#20

Those are both consistent with it thinking one of the doors are open.

On my machine, the pro-shield in front touches the crumb tray and in certain positions can prevent the bottom door magnets from touching, so I can easily get into the state you’re describing (basically every time I put the pro-shield back on after using the passthrough).

You checked the magnet contact already so I’m guessing that this isn’t relevant to your problem, but other travelers might find that useful.

Since we’ve covered all of the easily visible, easily repaired stuff that I know about, my guess is that you’ve got a fatigue break or oxidation connectivity problem on the cable which historically has required warranty replacement. So you’ll have to wait for support to check in with you. They may want you to send pictures of some of these diagnostic locations after examining your logs. They appear to be running a few days behind though.