Light off on computer only

My light is off on my computer screen. My glowforge lights are on, it’s connecting and ready to print but I can’t since the lights are off on my computer and can’t line up the design properly. I have been having this issue since yesterday. I’ve turned it off and reconnected multiple times and not sure what can be causing this??? Anyone have a suggestion?

sometimes the image is too dark for many reasons so I put a battery powered LED worklight on the glass over the material and see it much better. in extreme cases a piece of white paper that I remove before starting though I have to redo the set focus

1 Like

Thank you for the response. Reset it once again. Light seems to be showing up now.
New issue now.
After the setup process. It constantly keeps saying setup needed. One of them days I guess. Nothing seems to be working properly.

1 Like

That would be a different issue more likely related to the Wifi and a search in the forum for Wifi will tell you far more than I know as my knowledge there is slight.

Thank you, everyone, for the wonderful help. I’m glad you were able to clear up your trouble with your bed image.

I’m afraid we’ll need more information about the error your getting after completing the setup steps.

If possible, could you please send me a screenshot of what you see in the Glowforge app when this happens? Make sure to include the rulers in your screenshot and show as much of the bed as possible

To take a screenshot:

  • Mac: Press Shift-Command-4 and click and drag a box around your image. You’ll find the screenshot file saved on your desktop.

  • Windows: Click on the Start Menu and type “snipping tool”. Open the Snipping Tool > New then click and drag a box around your image. Click the Save icon and name and save your file.

Send us the screenshot, and we’ll be happy to take a look.

1 Like

My issue is that after completing setup, and continue to dashboard. It just constantly says that setup is needed.

So teal button color is gone, huzzah and confetti and then nothing in the GFUI except the setup button up there on the right and across the info panel? Strange.

Right… Usually if it does not connect, it simply just won’t finish the setup in the first place.

1 Like

Thanks for providing us with that photo. Please power off your Glowforge and then power it back on. Check to make sure there is nothing sitting on your Glowforge that may be accidentally pressing the button such as material or tools.

If the button is not teal and you’re still having trouble calibrating, please let me know and we’ll keep working to make sure that you’re back to printing as quickly as possible.

It’s been a little while since your last post. I hope that’s because everything worked out! If not, just let me know and we’ll get it solved.

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email