Lines disappearing(?)

When I import my design into GF, it only allows me to CUT the two lines I added in Inkscape. When I try to choose “Engrave” they disappear(?) How can I fix this? I even tried adding two lines using the GF software, and they STILL disappear when I choose “Engrave”.

TIA for any advise!

1 Like

Vector lines will score or cut. In Inkscape you need to thicken the line or make a very narrow rectangle foe an engrave operation. Depending on how thick you want your lines to appear, a defocused score operation might work.


Thank you so much. I tried to do a square (& removed the side lines) for a thicker effect, but it still wouldn’t engrave. I’ll try scoring.

Why won’t the lines added in the GF app work?

1 Like

A single line parallel to the direction of the laser will not engrave much of anything, There has to be fill somewhere or there is nothing to engrave. If you use Stroke to Path on thickened lines then there is fill that can be engraved :grin:


You can get wider lines by engraving them. Set your stroke width the way you want it to look, then do Path->stroke to path. This will convert them to engravable shapes.

Um, yeah what Danforth said.


This is the step I need! (I swear, I did search online… and I couldn’t find this one simple/succinct answer :blush:)

THANK YOU! Giving it a try now. :+1:t3:


The lines added in the GF are vectors so they will score or cut. You could use the interface to make a very thin rectangle that would engrave, but I think making the line thicker in Inkscape is the better option.


This topic was automatically closed 32 days after the last reply. New replies are no longer allowed.