Little box of Om


#1

Love this snap together hinge! I made two boxes tonight! The little box of om is my first in acrylic.


#2

It really does look great in acrylic! :grinning:


#3

I have been thinking of making an acrylic box. Now it must be done. Your box looks awsome.


#4

It does look great in acrylic!

One other person did this box in acrylic and had trouble with it breaking. Acrylic is more brittle than wood. According to the Tips for the Inexperienced elsewhere in this forum:

@jamesdhatch:
You can relieve the stress in acrylic by annealing it like glass - an hour in the oven at 170F will do.

So if you have trouble in the future, I’d try annealing before assembling.


#5

The medium acrylic went together smoothly. The maple seemed a bit more reluctant and needed encouragement from a stylus.


#6

Another photo in the morning light. See the light it transmits?


#7

how did you create the snap together hinge?


#8

The design should be on your home page (if you’ve received your glowforge.) It’s basically the same theory as the snapping connectors on a life vest, or on my waders, I’m trying to think of common items that use this style of connector…oh heck with it, here is a picture from the web. I’ve seen them used in many places:
LifeVestConnector


#9

I found the design on my app page! I thought everyone had it. It’s called the Snap and Store box.


#10

Everyone should have it, but it was only just added a few days ago:


#11

My girlfriend has been asking me to make yoga items to sell at her favorite studio. This would be perfect.


#12

Does anyone have the SVG for the snap and store box? The app ate the design on me and I can’t reset it back. Was in the middle of making a set…


#13

We don’t have access to the SVGs for the free catalog items. You can reset the design though, by clicking on the button with the three dots on it up in the turquoise menu bar…then click on the reset button.


#14

…except that the Snap and Store Box, being a catalog item, cannot be resold.


#15

You could if the software worked consistently, but it doesn’t. I should have been more clear that I know where the reset button is and have tried it repeatedly. I figured out a workaround - I created a new user with a new email address. Not a great initial user experience with the software, the challenges with alignment (yes I know I could spend countless hours to figure this out per the forum), and the lack of accuracy within the print…


#16

Could you post that in Problems & Support so that Support gets word and figures out what happened so they can fix it and prevent someone else from having the same problem?