Load error


#1

getting a lot of error couldn’t load file messages today. a reset usually fixes but it’s time consuming.


#2


#3


#4

Huh. Those wing ribs don’t look especially complex.


#5

Was it right after doing another print? I find if I get a little anxious and try to start another job as soon as the gui says its ready again I often trigger those errors and have to cycle the forge. But if I wait an extra minute or two longer I rarely get them then.


#6

It originated from Solidworks? I’d check number of nodes and for segmented curves.


#7

They work the first time flawlessly, then I move and rotate the object to nest with minimal loss, then the error happens.


#8

Well that’s a first. You trying to do multiples at once or just one at a time, and the rotating is what is messing it up?

Is it a jpeg? Or is there a jpeg in there? (Flipped image?)


#9

single part one at a time, trying to get the settings right for 1/8" balsa wood (wish they had proofgrade balsa…hint hint)
it’s an .SVG file from inkscape. brought in as DXF from solidworks.


#10

Try deleting the text from the SVG file before saving it. I think it is seeing it as an image, and when you are flipping it, it’s causing an issue.


#11

Hmmm…hadn’t thought of that one, I’ll give it a shot thanks!


#12

#13

To be clear, you’re saying you’re doing that within the GFUI?
I remember reading recently about people having issues rotating objects within AI and, I believe, getting that same error. But I thought if it was rotated in a photo-editor it worked fine. Just throwing that out there…


#14

Interesting, I was getting that message repeatedly yesterday on an image I wanted to engrave. It wasn’t until I shrunk the image from 7x10 down to 6x8 then the message disappeared and I could engrave my image(Just kept making slightly smaller until message stopped popping up after trying to prepare print.). I knew thr image should be “ok” since I engraved it the other day (albeit smaller) with no issue


#15

Thanks for writing about this.

Could you also do the following:

  1. Go to https://www.whatismybrowser.com/
  2. Click the button that says “Link”
  3. Copy the highlighted link
  4. Reply to this, and paste in the link provided

Thanks so much!


#16

sent PM, didn’t want to share IP address.


#17

Sorry, everytime I see this Topic all I think about is this (NSFW)


#18

Thanks for sending the link. Could you update your browser to the latest version and try your print again?

If you are still unable to rotate and print your design after updating, please let us know.