Long wait time while software is "preparing your design"


#1

Hello,

We hare experience some very long wait times over 15 minutes and frequent upload errors when sending 9" x12" photo engraves off to the machine.

There is a 3–4 minute lag when the ice is uploaded, as to be expected. But when we resize the image and place it within the worked there is no lag.

When we press “Start” the wed software there is a very long lag and often a error message pops up.

The engrave is being run at 225 LPI. Is there a file set up that will decrease the chance of this happening?


#2

If you haven’t, report it to :glowforge:, the more people that report it the higher priority it will be to fix it. Yes, it is a bug that they introduced one or two versions ago.

A partial workaround is to break your bitmap up into digestible pieces using this website: http://imagesplitter.net/

This is only a partial fix as it can leave artifacts at the split points.


#3

I haven’t tried a photo that large, myself. It’s possible the job is just too large to be buffered.

This is a report to :glowforge:. It is exactly the same as sending an e-mail to support@.


#4

Contacting support through a forum, and getting a support ticket closed promptly by someone in the company is going to be a new experience for most of us.


#5

Typically the complexity of the file uploaded dictates the processing times. i.e. a NEMA 23 stepper plate (with 5 holes) or a multi-segment file that has A LOT of engravings. From experience, it’s somewhat hard to tell if it’s the file in question or the cloud side post processor. I think they are working on presenting error messages to clue in the end user on why the post processor fell down and go boom.

I’d rather if it had a checksum that guesstimates internally how long it would take to completely process and if it going to take longer then let’s say 5mins throw a message at the end user that it’s going to take a while. Or better yet clue in the user on why it’s going to take while so they go into their vector app of choice and make the appropriate changes.

What I do know, When it does take an enormous about a time to processes it does eventually finish. Usually.

During those stints I play this:


#6

Thanks to everyone’s great help, we’ve created a support article on this topic that we can keep updated going forward. The article is available here: https://glowforge.com/support/topic/troubleshooting/file-wont-print#design-includes-a-very-large-engrave

I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks again for letting us know about this!


#7