Lowered LPI Choice Options for Engrave

In trying to cut a bar-code-like pattern on card stock at high resolution using the engrave operation, I tried exporting the 0.002 inch stroke, color black, as a png with 1355 DPI resolution. This was then used in an engrave operation with LPI of 270. This file was run three times with some parameter changes in an attempt to decrease the power used. Using speed 500, power 100, with Grayscale set to Vary Power, too much power always resulted.

The more serious problem occurred on the fourth attempt to run the unchanged artwork. Now the maximum value allowed for LPI is 195.

Any suggestions as to how to fix this?

I am not able to afford the $600/year Premium subscription and wonder if my Glowforge performance specifications have been changed.

So when you try to manually input settings, the drop down menu for lpi stops at 195? You can’t scroll below that? Can you see if it is a browser issue by switching to a different one?

Using Edge, the full range of LPIs is presented.
I have always used Firefox without any known problems. And was using it continuously while changing parms in the GUFI when the LPI problem surfaced.
Don’t understand what/how this happened, but at least it wasn’t a restriction due to not having Premium.
Thank you!

That is strange behavior from the interface, but sometimes it is just a glitch in the matrix.

I’m so sorry to hear that you’ve hit this snag. I’m glad to hear that you were able to pinpoint the trouble being due to a UI snag.

Would it be possible to update your Mozilla Firefox browser, and see if the same trouble occurs?

Do you also notice the same behavior when using Google Chrome?

Firefox was updated, restarted without help. The LPI window was still “broken” showing a maximum LPI of 225. Even tried clearing the Firefox cache (Data not Cookies). No help.
The problem seems to surface after running several uploads of jobs sequentially.
I have not tried Google Chrome. Microsoft Edge displayed the GFUI correctly.

The recommended browser is Chrome (even though it works in Edge.) You could load that and only use for the GF UI.

No issue with lpi dropdown in Firefox here (I use Chrome but have it installed.) Possibly a plugin you have loaded, or something system-specific.

Thank you for trying that out. I’d like to review some information about your browser to make sure there is not a snag in the recent release.

When you have a moment, could you work through these instructions?

  1. Go to https://www.whatismybrowser.com/
  2. Look for the header that says “Your web browser’s unique URL”
  3. Click the button that says “Copy URL to Clipboard”
  4. Reply to this, and paste in the link provided

Once we can review the link, I’ll make sure my team is aware of the trouble you experienced.

As @eflyguy pointed out, it may be helpful to utilize Google Chrome in the future, so that the correct LPI options are available. I hope this information helps!

Your web browser is:

Firefox 83 on Windows 10

✓ Your web browser is up to date

Your web browser’s unique URL:

This feature isn’t available for your IP address.
My IT guy has routers and stuff installed for security reasons. Must be why I cannot view the unique URL.

Thank you for this information and verifying that Firefox is up to date on your computer. As a next step, will you please let us know if you have any plugins like an ad-blocker installed for your browser? If so, please try either temporarily disabling them or adding the Glowforge App’s URL to an exception list and let us know if this helps.