Lowered LPI Choice Options for Engrave

In trying to cut a bar-code-like pattern on card stock at high resolution using the engrave operation, I tried exporting the 0.002 inch stroke, color black, as a png with 1355 DPI resolution. This was then used in an engrave operation with LPI of 270. This file was run three times with some parameter changes in an attempt to decrease the power used. Using speed 500, power 100, with Grayscale set to Vary Power, too much power always resulted.

The more serious problem occurred on the fourth attempt to run the unchanged artwork. Now the maximum value allowed for LPI is 195.

Any suggestions as to how to fix this?

I am not able to afford the $600/year Premium subscription and wonder if my Glowforge performance specifications have been changed.

So when you try to manually input settings, the drop down menu for lpi stops at 195? You can’t scroll below that? Can you see if it is a browser issue by switching to a different one?

Using Edge, the full range of LPIs is presented.
I have always used Firefox without any known problems. And was using it continuously while changing parms in the GUFI when the LPI problem surfaced.
Don’t understand what/how this happened, but at least it wasn’t a restriction due to not having Premium.
Thank you!

That is strange behavior from the interface, but sometimes it is just a glitch in the matrix.

I’m so sorry to hear that you’ve hit this snag. I’m glad to hear that you were able to pinpoint the trouble being due to a UI snag.

Would it be possible to update your Mozilla Firefox browser, and see if the same trouble occurs?

Do you also notice the same behavior when using Google Chrome?

Firefox was updated, restarted without help. The LPI window was still “broken” showing a maximum LPI of 225. Even tried clearing the Firefox cache (Data not Cookies). No help.
The problem seems to surface after running several uploads of jobs sequentially.
I have not tried Google Chrome. Microsoft Edge displayed the GFUI correctly.

The recommended browser is Chrome (even though it works in Edge.) You could load that and only use for the GF UI.

No issue with lpi dropdown in Firefox here (I use Chrome but have it installed.) Possibly a plugin you have loaded, or something system-specific.

Thank you for trying that out. I’d like to review some information about your browser to make sure there is not a snag in the recent release.

When you have a moment, could you work through these instructions?

  1. Go to https://www.whatismybrowser.com/
  2. Look for the header that says “Your web browser’s unique URL”
  3. Click the button that says “Copy URL to Clipboard”
  4. Reply to this, and paste in the link provided

Once we can review the link, I’ll make sure my team is aware of the trouble you experienced.

As @eflyguy pointed out, it may be helpful to utilize Google Chrome in the future, so that the correct LPI options are available. I hope this information helps!

Your web browser is:

Firefox 83 on Windows 10

✓ Your web browser is up to date

Your web browser’s unique URL:

This feature isn’t available for your IP address.
My IT guy has routers and stuff installed for security reasons. Must be why I cannot view the unique URL.

Thank you for this information and verifying that Firefox is up to date on your computer. As a next step, will you please let us know if you have any plugins like an ad-blocker installed for your browser? If so, please try either temporarily disabling them or adding the Glowforge App’s URL to an exception list and let us know if this helps.

Only addons in Firefox listed as Enabled plugins are;
OpenH264 Video Codec provided by Cisco Systems, Inc.
Widevine Content Decryption Module provided by Google Inc.
The absence of LPI available choices did not occur on the first, second, or third project runs. It occurred after several successful sequential runs.
Thanks for looking into this.

Thank you for that additional information. I’ll share this with our team so they can investigate further. May I also have a screenshot showing what you see in the app when this happens?

Please make sure to include as much of the browser window as possible

To take a screenshot:

  • Mac: Press Shift-Command-4 and click and drag a box around your image. You’ll find the screenshot file saved on your desktop.

  • Windows: Click on the Start Menu and type “snipping tool”. Open the Snipping Tool > New then click and drag a box around your image. Click the Save icon and name and save your file.

When trying to use the snipping tool, it changed the screen. So here is
a photo. The LPI max is 225. In the selection panel, 225 is grayed out
after selection. No larger LPI show. Note the vertical bar to thr right
of the operation panel. This is part of the broken LPI screen.

In generating the photo of the screen (sent via email) with failed LPI choices, I noticed something else. The failed LPI screen was gotten by Engraving , Speed, Power, Vary Power, LPI but using a png for the engrave target. This resulted in the failed LPI choices.

When using Engrave with art work generated by Stroke-to-Path and then Fill with no Stroke,
the engrave options are different: Engrave, Speed, Power, LPI showing all choices. The LPI choices are correct. There was no Vary Power option.

Thank you for the additional information. I’ve passed the screenshot and detailed notes about this along to our team and they’re continuing to look into this. I’m going to close this thread. If you run into other trouble or have questions for us, please feel free to email us at support@glowforge.com or create a new topic here on the forum.

Thank you for your report which brought this to our attention!