Machine is stuck in start up centering

I replaced my filter yesterday and ran my machine it worked just fine. Shut it down last night and when I came back this morning and started up it will not get out of centering during start up. I shut everything down twice. Cleaned out the machine again. Cleaned the laser head off and the fan and still nothing. Please what do I do now?! It seems like I get one good day out of this thing at a time!

Have you followed all the official troubleshooting steps?

Also, is there any material on the bed? If so, remove it and restart the machine.

Here’s a list of the troubleshooting steps @eflyguy is referring to:

Which machine do you have? I am having the same issue right now!!!

Thank you that was going to be my next question. I was not searching the right wording.

1 Like

I have the Pro. I’m running through those steps again to see if hopefully that fixes it.

1 Like

I did it and it worked for 1 print. now it is stuck again.

What happened when you set it up to work via your cell phone hotspot?

How do I do the hotspot? I read the instructions and don’t see that.

Hi @brammerh12 - I see you’ve also reached out to us via email and I’ve sent along a response there to follow up, it looks like you may have been able to get printing again though, hopefully those steps @eflyguy and @geek2nurse shared helped!

@pungosignsdesigns I see that you’ve also reached out about your issue via email, so I’m pulling things up right now to look into your issue and will follow up with you shortly.

Thanks everyone for you assistance, I’m going to go ahead and close this topic as the remaining outstanding items will be handled via email.