Machine never worked, offline from the get go

offline

#1

So, I got my new Gloforge (Basic) and it sims like everything that can go wrong, went wrong.
It started with shipping; Machine was shipped to Billing address instead of shipping address. Support; it is so hard to get support, no phone number, just emails. And now the machine doesn’t work, actually it never did.
I did all the setup precisely as instructed, connected the WiFi, but nothing happened, no calibration and the machine status is offline. (that was my biggest fear, a machine that works on WiFi only).
I did everything I can to resolved it with no success.
*unplugging the machine, Mac and router * resetting the WiFi (over 10 times) * trying Chrome, Safari & explorer * trying Mac, PC & iPhone * trying two different WiFi * my Wifi speed is over 185 and its about 5 ft from the machine * reading just about everything on the GF community site and noting that it is an epidemic with GF, offline! Sending emails to support (which of course no help because it’s just an email so only when they get it and they have time to respond they’ll send an answer) extremely disappointed and about to return the machine. I know it’s my fault, I’m the one who bought it knowingly there is no support, (well there is but only when they have time). Very disappointed.


#2

Sorry so much trouble–did you follow the set up guide on the site? Walk thru that very carefully–if you skip anything, it won’t set up properly & ensure your unit is paired to the app. (edit–sorry, reread & you said you followed it–but as jdh said below, you need to see a congrats connected message for verification unit is paired to the app).

Offline is when the app doesn’t see the GF–you can run the app with the machine is off. But your issue is the machine is powered ON but app still shows off, correct?

Alas the app can be very sensitive to the type of wifi signal (as well as the strength, of course). I’m sure other owners can offer some more ideas.


#3

When you set it up did you get the “Congratulations connected” message in your browser on the Glowforge setup page?

Are you attaching to a 2.4ghz wifi (it won’t work on 5ghz networks)?

@rpegg did a nice video on a step by step walk through of the setup.


#4

Many have found @rpegg’s video invaluable in resolving setup issues…

Best of luck.


#5

I’m so sorry that you’ve hit a snag right out of the gate. I’ve followed up with you in email but in case you see it here first:

I’ll need a little more information to help find a solution to the problem. Could you let me know where in the WiFi setup process you hit a snag or if you’re seeing any error messages?

If possible, could you please send me a screenshot of what you see in the Glowforge setup process when this happens?

To take a screenshot:
Mac: Press Shift-Command-4 and click and drag a box around your image. You’ll find the screenshot file saved on your desktop.
Windows: Click on the Start Menu and type “snipping tool”. Open the Snipping Tool > New then click and drag a box around your image. Click the Save icon and name and save your file.

Send us the screenshot, and we’ll be happy to take a look. We want to get you printing as soon as possible!


#6

Hello Jea, Thank you for your respond, as I said all wend good with the setup, NO SNAG, NO ERROR, NO PROBLES with setting up. the problem is the machin is not working, OFFLINE! I did send screenshot. I did send all the steps I did. PC MAC IPHONE, 2 DIFFRENT WIFI, 3 BROWSERS, 10th os times RESETING, UNPLUGING… (the machine is on, making king=d of humming sound, lights on and thats it.) no movement, and OFFLINE,


#7

The problem is (with all do respect) is when Im infront of the maching Glosforge support is closed, and when you are working, Im not infront of the machine (I work too) so I feel like it will be a no end suport (especially when you dont have a phone support to take the problem and fix it)


#8

Could you take a video of the steps you’re taking and what’s happening on screen and then upload that for Support to view? Might close the loop faster.


#9

it is getting worse, I got an aswer saying to search online how to connect your cell phone, I thoght they are support and their job to to help and not telling me “search online for help” very weird and bad support


#10

I can understand they are trying to trubleshoot the machine but, telling me to search online for howto instead of snding me a link to the topic of copy and paste. very un professional.
“You can find instructions online to help you create a Wi-Fi hotspot from your cell phone”
SAD!


#11

Think about it another way… They don’t know what cellphone you have. And even if they did, it’s not their job to tell you how to use your phone.


#12

When you did the wifi setup, did you get through the naming process? (It sounds like you did, since there’s a named machine that’s offline, but always worth doublechecking.)

There’s a long list of reasons (including, unfortunately, any new metal objects in the vicinity) why a connection might be good enough for the machine to proclaim itself attached to your network but not good enough to talk to GF’s servers. There’s also sometimes a delay into the tens of minutes between when you turn a glowforge on and when it deigns to be online (not usually, but sometimes). Patience, and I hope you end up with a good outcome.


#13

I think we (I) had a confusin here, I tought there is a special way to connect to the phone, just to use hotspot I know how to do it, (use it all the time to cannect my I pad) the thing is I already did it and in my first post I mention I try with connecting the phone.
Hi Laulw: yes on every single time I did the setup all simce good, I had the teal color glowing, I conected to the GF network, then choosing my Wifi, password, getting the congratulation with confetti like screen, and thats it, nothing else happens, no callibration and always showing ofline.
I even changes my router to a different one (from Orbi to Samsing) and did everything all over and same results.

I must say that its is very nice of all if you trying to help, something that suport is failing to do. I appreciate each and everyone of you.


#14

oops, Samsung router


#15

They might have to have you test the connection again using a hotspot in order to find the problem. It takes just a few minutes and once they have the diagnosis they can tell you what to do to get your unit working.

So if they need you to run through it again, give it a shot. Once these things are connected they rarely have to be reconnected again. (I’ve only had to reset mine a couple of times, and that was back with the Pre-Release unit that I was testing for them. Things were still under development then. I haven’t had to reset this one a single time in nine months of use.)


#16

Thank you @Jules for the support, Ill try it again, and hopefull with all you out there helping it will work :slight_smile: Thank you for all the confidance!


#17

Hi. I just got my glowforge plus and have the same issue. Have tried mobile hotspot and restarting everything. Any other ideas out there? have been googling answers for a good 1/2 day now.


#18

It’s probably going to be best to start a new topic and describe the problem for Support so they can open a ticket for you.

Support analyzes the data for each machine individually, but they are only guaranteed to see New Topics in the Problems and Support section, not folks who pop in to add a post to an existing thread. They might not see your post here.

If you start a new one and tell them the steps you took and where it went off kilter, they will look at your individual machine logs and find the problem, or give you a few tests to run so they can find it.


#19

Hi @thesofia I was all day (noon - 10:30 Pm) trying to get help online, goole, blogs, you name it and I couldnt, in fact I still can’t (and already asked to return the maching beacuse they dont have support, at least it feels like they dont), but it simes like the good people here are helping, so ill give it another try. if you here anything or get a good tip plese let me know and Ill do the same.


#20

thanks! will do