Machine not focusing correctly starting yesterday

I’m so sorry to hear that you’re running into trouble! We have not recently provided an update or firmware update that effects or modifies Set Focus, or your Glowforge’s ability to autofocus, However, I’ve extracted the log files from your Glowforge for review, and compared it to the details you provided.

It does appear that you’re Glowforge may be experiencing a snag in properly measuring the height of the material inside of the bed. I’d like to have you perform a test print, so that we can create a good baseline for your unit. When you have a moment, could you please follow these instructions?:

  1. Turn off your Glowforge, then turn it back on
  2. We included an extra piece of Proofgrade Draftboard with your materials shipment for troubleshooting. Place Proofgrade Draftboard in the bed and load the Gift of Good Measure design.
  3. Set the score and engrave steps to ‘ignore.’ Print the Gift of Good measure using the default settings. Allow the print to finish.
  4. When the print finishes, leave the lid closed and wait until the fans stop and the picture of the bed updates.
  5. Check the completed print:
    • If the Gift of Good Measure fails to cut, please let us know the date and time of the print
  • If the Gift of Good Measure cuts successfully, please try another print of the design you saw the issue with, and let us know the results.
  1. If the issue still occurs, please let us know the date and time of the finished print.

Once completed, we’ll review the print and provide the next best steps. Let us know how it goes!

Hey, so I’ve had an issue since their last update. My machine requires that I put a piece of acrylic underneath whatever I’m going to cut or print. I’ve only had mine for one year and a couple months. I had some problems but nothing crazy. This one seems to have been on their end. They changes some things and had me try it again and then ut worked once without the acrylic and then went right back to needing that acrylic undsr my material again.

Same as you, I’ve really only have used two materials the entire time. one way more then other while cutting. This is a really bad time to be having issues with these machines. Especially since that update wasn’t something I did to cause my machine to stop working properly.

1 Like

If you have an issue that needs support you need to open your own topic in the forum. support generally doesn’t handle multiple user support problems in the same topic.

1 Like

Already did! I’m sharing my experience with others who may be having same problems such as OP

1 Like

:rofl::rofl::rofl::rofl::rofl: wow

1 Like

I thought you guys put out an autofocus update on 3/16/20

1 Like

It cut through. I will try another engraving.

But please tell me what you think that black engraving lines mean? It looks like unstable power.

The little holes dropped down about 0.03" when it cut which would account for a slight warp in the draft board and the image being off slightly in the image below

This looks out of focus

Holy crap.

Would a mod please either kick this guy out or block him somehow that’s definitely a violation of group rules from someone who doesn’t know me. And if he did, wouldn’t be saying anything.

sure sounds like a jab at me personally. hope i’m wrong.

I’m so confused. And there’s no need to call for my head anymore, I’ve muted this conversation and won’t be back.

I took that to mean from what he heard as he went through his own laser tube replacement experience; not what he heard about you. Don’t be so quick to jump to defensive mode, Phil.

2 Likes

I expect that’s the case. GF has said it takes some specialized equipment to replace and calibrate the tube. Back when the whole thing flared up originally a couple of years ago when they initially announced they wouldn’t allow end-user tube replacement after all, they explained the process a bit. Then when the firestorm continued, they allowed that they’d ship a tube but no instructions and you’d be on your own - and that the price of the tube shipped to you or the price of a GF serviced tube replacement would be the same.

So unless someone works for GF (or their manufacturing partner) they are not in fact capable of effectively replacing the tube. I wouldn’t presume to state that the OP is not in that group, just not thinking it’s likely due to the need to post on P&S vs checking with someone in the office or manufacturing plant.

2 Likes

@DesignsByPhil, I’m sorry about the ongoing trouble. Thank you for running the test print and letting us know the results. We’ve made a change on our end. Will you please restart your Glowforge, attempt another print and let us know how it goes?

1 Like

I will test tonight or tomorrow. Thank you.

Mine still experiencing issues also, dude.

1 Like

Testing now. Its definitely making some different noises centering.

First test was a small miniature sign. Looks in focus.

I’m now testing the main item that was continually failing in acrylic. Itll be done in about 30 minutes

SUCCESS!

What ever you did worked! Completely back to cutting thru 1/4" black acrylic in one pass. 120 speed full power!

It was talking 3 passes all the sudden at even slower speeds.

Please make the fix permanent!

What was it by the way?

I’m so glad! Your report helped us find and fix a rare bug. If anyone else experiences similar problems, please email us at support@glowforge.com

2 Likes