Machine runs moves back and forte but wont cut

Machine moves and goes to place to cut but it wont cut any thing. Just moves back and forth. I tryed turning off and on.

Most likely you’ve accidentally gone into the manual settings and changed the power to 1 (which won’t even mark masking)
If you’re not intentionally using manual settings than your project steps should say Cut, Engrave, or Score - not 1/1000 or something else with numbers



I was trying to cut acrylic had it at 300/32to engrave 150/full power. Maybe its due to me cutting all day so I turned off machine. I will try again in morning

1 Like

Do that - but also know that acrylic is really standardized so you should be able to use the PG settings


sorry still learning here what is PG. I have only had my machine since july

Means Proof Grade. Glowforge supplied materials has their own suggested settings

Now I feel dumb.But its ok all in the learning stages. I love this machine.


Dont feel that way! We were all new! I had this machine for a few years now I just learned how to engrave through powdercoated paint

1 Like

Dumb is incurable. Ignorance can be fixed. Just start reading up in the forum, watching the many videos and see what you can learn. There is so much about this that needs some technological literacy, but that can be remedied.

Have you gone through the First Three Prints section in the support/setup pages?

Got it working I close the machine down for the night next morning.I cleaned it .really good. It still didn’t work I decided to cut something an it worked it must of got stuck in the engraving set up after a few cuts i tried the engraving again and it worked ’

1 Like

I’m glad you resolved it! I’m going to close this thread. If you run into any other trouble, please start a new topic, or email us at We’re here to help!