Machine Stopped Mid-design

I was working on a large MOM name sign for my wife and the design suddenly stopped about 60% through the main part of the design. Web interface showed a “Design could not finish” or something to that effect. If support wants to check the logs, it was somewhere between 1600 & 1700 on Sunday 10 May. Thanks.

This is the side that stopped about 1+ hours into the 3:05 engrave. Luckily I was able to flip it and complete the other side using a rasterized version of the design. I did try to clip the design in Corel and re-load it to pick up where it left off, but it was not lined up right, so I stopped it. You can see that offset attempt in the image.

I’m sorry that your print stopped midway. I extracted the logs from your unit, and it looks like the print shown in your photos stopped due to a lid open message. Could you do the following for me?

  1. Power off your Glowforge

  2. Open the lid and front door of your Glowforge

  3. Remove your crumb tray

  4. Check for and remove any debris that may prevent the front door from closing properly, particularly the area underneath the front door

  5. Close the front door and lid

  6. Power your Glowforge back on

  7. Take a look at the following photos and let me know anything looks different. If you see anything that looks different, please take a picture and send it to us. Also, if the lights on the lid of your Glowforge are not lighting up, please let me know.

​ ​

​ ​

I did open the lid when I tried to do the realigned re-start after it stopped the first time when I saw the alignment was off. Are you seeing two lid open stops or just the second one? Everything looks fine like the photos. The print after I rasterized did go for a solid 3 hours with no issues.

Thank you for providing these details! We do see that the print just before the one you ran into the snag with also experienced trouble with a network connection, as well as we saw multiple lid open errors. This may have been caused by opening the lid to adjust the print, and the stop you saw in the original print. I apologize for this trouble, but I’m glad to hear you were able to complete the print.

Has the behavior occurred in any other prints, or just that particular print?

Interesting that you saw all that. For the first 3+ hour job, there was no lid opening until the job quit and I opend the lid to look at the job. For the next 1+hour-ish job where I tried to re-do the uncompleted portion, I did open the lid to stop the job after I realized the alignment was off.

It sounds like you are saying there was some possible network issue during the first job? Is that why it stopped part way through? Is there not a cache within the GF to account for potential network anomalies and provide buffer protection?

This was the first very long print I tried and otherwise have not experienced any similar issues.

Thanks.

I’m sorry for the confusion.

I double checked the logs, and there seems to be a bit of confusion that I’d like to clear up.

For the print that stopped half way through, the logs just cut off about two minutes after the button was pressed.

The Glowforge is designed to have all the instructions for the print downloaded to the Glowforge when the button is glowing, so if you lose internet connection during the print, the print can still finish correctly… the cloud app just doesn’t get all the details, so the logs are a little odd… which contributed to our confusion.

I’m glad to hear you’re up and printing, and the problem hasn’t happened again. But if it does, please let us know. You can reference ticket number #206124 for context.

I’m going to close this thread - if the problem reoccurs, go ahead and post a new topic. Thanks for letting us know about this!