Machine stuck on Centering


#1

Machine has been working great until last week.
Like some others, I have got stuck on centering and could not get it to update the image on the bed.

When I flip the switch, the start up sequence is
Lights on
Whirring
Clicking
“Shooshing”
Then after 15-20 seconds back to whirring.
Normally after “shooshing” the head moves to the center and does it’s thing under the camera before moving back to the upper left corner and updating the image.

I searched the forums and tried in various different sequences;
Shutting down, logging off, restarting wi-fi acess point unplugging.
Turning unit on with the lid open, closed, head under the camera, head in upper left, head somewhere else.

Cleaned all lenses, cleaned glowforge logo on head.

Empty bed, full bed, lights on/off, window shade open/closed.

I checked the ribbon cable connections. Lower left (lid cable to lights and camera was flipped open but cable was inserted. Closed it and retried the above. No luck. Then opened it up and made sure cable was fully inserted, with the machine off, closed it again and tried the above. Still nothing.

Once last week when I started having trouble, leaving the lid open and turning the machine on for 20-30 minutes allowed me to make a cut but that has not worked since even if machine is left on for the entire evening. I think over the course of the last week I have actually been stuck on "Centering, scanning or focusing at different times.

I have not been able to make a cut for several days and I am starting to get a backlog of student projects :frowning:

What do I try next?
What did I miss in trouble shooting?
Please help!


#2

The next thing I would suspect is connection integrity. :face_with_raised_eyebrow:


#3

Wi-fi connection? or the ribbon cable connection?
I should have mentioned I did try the two networks we have here. We have an access point only 20 feet away and we regularly have 100 + devices connected in this part of the building each day with no recent problems. I have tried both during school hours and at night when there is no other users.

I am afraid to take the ribbon cable out all the way and clean it. Is that recommended?

Thanks,

Chris


#4

Glowforges are pretty picky about wifi signals…even if it works fine for every other device there is, it can be spotty for GF. Sometimes changing the channel can help, so it’s not competing with those other devices.

There’s a troubleshooting guide on the support site that might help narrow things down: https://glowforge.com/support/topic/troubleshooting/wi-fi


#5

Sorry, I meant WiFi.


#6

Unfortunately, it looks like your unit is experiencing an issue that we can’t resolve remotely. I want you to have a reliable unit, so I’m recommending we send you a new part. I’ll be in touch via email to sort out the details. I’m so sorry for the trouble.


closed #7