Machine stuck on focusing. yellow button on

My machine will turn on but the yellow light comes on and nothing happens. I have read and tried everything on here and nothing works. I have sent in a request, I stayed on chat yesterday for about three hours. It kept knocking me off and sending me back in the queue. When I finally got to #2 in the queue I got a message that said they were closed for the day! I have orders that need to go out…

You have now opened a support ticket, so Glowforge personnel will get to you. I see that you have read 17 minutes of forum info lately, so when you say you have tried everything, I assume that includes reseating the white cable to the print head and inspecting the power source for debris or loose cables?

1 Like


I just sent pictures of everything.

1 Like

Hello @beverlydrivers - I’m just circling back as we’ve since been in touch with each other via chat. Since we’ve already moved our troubleshooting along quite a bit there I’m going to go ahead and close up this topic.

Please let me know if there’s anything else you need via our email.