Machine stuck on homing and scanning

Hi everyone , I have only had the machine a week now if that its the plus model. Yesterday it was working fine and when I re booted this morning , it was having issues , stuck on homing? so i turned it off and re started it. It finally got over the homing and now it is just continuously saying scanning and wont let me hit print? Any Ideas would be so appreciated :slight_smile:


I am having the same problem with mine today…yesterday, no problem at all!

I’m also having this problem.

Me too. Cleaned the camera. Restarted it 3 times. It finally worked, but the image is fuzzy. The proof grade logo is blurry.


There is an active service incident that includes issues with camera services…

1 Like

Thank you! :slight_smile:

I’m guessing that it is a bad idea to print anyway. Thinking that focusing will be effected and therefore accuracy. Will there be a notification when it is solved? I don’t know how it works. I have been creating like mad and stalking the forums for answers, but haven’t posted or had a major problem yet.

Not sure, this is the first incident I’ve seen reported on the page. I was encouraged to get notified by email (I’d subscribed months ago).

1 Like

Well I had to make the attempt, just in case it was going to be a long time before this is resolved. Though it is all blurry I achieved satisfactory results.

EDIT: I was trying to give info quickly for those who might be waiting. Upon closer inspection, all the detail is lost. The laser is definitely not focused correctly, which broadens the beam and washes out detail. :frowning:

The camera doesn’t have anything to do with the laser focus. It’s only used for placement assistance and reading barcodes.

If you feel like you have a laser focus problem, verify that you entered the right material height, and that the right value is also visible under the speed/power settings for that operation. Lastly you will want to make sure that the red laser dot seen while scanning your material lands on the material.

1 Like

Thank you for reply. That makes sense. It is proof grade and was detected correctly as the right material. Its a full sheet so the laser must’ve hit it, but I’ll check as I run the next print for the rest. Maybe I’m expecting too much from the HD engrave. I have had very good, and detailed results in the past.

Thank you again for the info!

I would also expect a good result. Double check your settings and maybe clean the laser windows. If you continue to have problems, post a new thread with pics and we will figure it out.

1 Like

I’m so sorry for the difficulty. We had a system outage at the time of your report and I believe this caused the issues you were seeing. The cause of the outage has been resolved and you can find more details at Please start a new topic or email us at if you have any further trouble.