Major Alignment Issues

I am having major issues with alignment. My cuts are consistently 32-33 mm off in the x-axis! The y-axis is more reasonable at 2-3 mm off. I have tried using the Set Focus and I have tried cleaning lenses. Any other suggestions? Thanks for your help!

Have you run the camera calibration?

3 Likes

I’m sorry to hear about your Glowforge alignment issues.

Often, when we see an offset this large, it occurs because the head was physically moved or accidentally bumped, which affects the current calibration. I extracted the logs from your Glowforge to investigate the print you reported trouble with, and it looks like the printer head did not start from the “home” position. The head may have been inadvertently moved or bumped while preparing a print.

Could you please try the following steps:

  1. Turn your Glowforge off, and wait about five seconds
  2. Turn your Glowforge back on
  3. Wait until all motion has stopped for 30 seconds
  4. Try your print again

Please let us know how it goes.

Thank you for this suggestion. I tried it and it still isn’t working. The alignment has been bad for a while, but I haven’t needed to do much printing so I haven’t dealt with it. I will try the camera realignment, but does that actually work when the print is that far off? Thanks for your thoughts!

1 Like

Hi – I just tried to run the camera calibration and got this message:

Suggestions on next steps? Thanks!

If it is an issue of being “bumped” off calibration, it is sometimes an easy fix. Try turning off your machine, and then slowly move the printer head until it is directly under the camera. Then when you turn it back on, it should home correctly. If this doesn’t work, then you may have a more serious issue than it being bumped.

It looks like the Printer Head might be unable to move all the way to the left. When this is the case, it can cause a significant offset in the print alignment. The first thing to check is that the white ribbon cable is connected properly to the Printer Head.

Could you please do the following?

  1. Turn off your Glowforge
  2. Remove your Printer Head from the Carriage Plate. Holding only the finished black surfaces, pull gently up and back to disengage the magnets and remove the head.
  3. Check that the white ribbon cable is plugged straight into the connection:
  4. If the cable is wrapped around, remove the cable from the Printer Head by pushing down fully on the wire ribbon tab.
  5. Plug the connection back into the printer head, like the photo above.
  6. If you are unsure, please take a photo and send it to us for review. We’ll be happy to take a look and advise.

Thanks for the suggestion, David. I tried that and the ribbon looks fine and it still prints in almost the exact same spot (32 mm offset in x). Other suggestions?

Thanks,

Heather

Hi @heather.butler. Thank you for checking the ribbon mentioned in David’s last response. I’ll be happy to help out with any next best steps to fix this.

To help me verify any other potential cause, could you please send me the following photos?

First, power off your Glowforge and remove the crumb tray.

1.The belt under your laser arm with the head pushed to the left:


  1. The pulley under the laser arm on the right side from the front:

  2. The right side pulley under the laser arm from underneath:

Once reviewed, I can figure out the best direction to get you back up and printing without trouble soon.

Hi Brandon -

Here are the pictures you requested.

Thanks so much for your help troubleshooting this. Let me know if there’s anything else I should take a picture of.

Heather

Hi @heather.butler. Thank you for sending the requested photos. Based on the photos it looks like your carriage plate belt under the laser arm is loose and will need to be tightened.

We’ve discovered that photos don’t always come through well in emails, so you can follow this link for instructions to adjust the tension of the carriage plate belt.

2 Likes

Thanks, Brandon! It was an issue with the belt. It turns out that when I cleaned the fan a while ago, the belt didn’t get put back on properly and one side of it was under the carriage plate! I fixed it and it is now working reasonably well. It is off a couple of mm in the y-direction, but now maybe I can run the alignment program. Thanks for everyone’s help.

Hi @heather.butler. That’s great news to hear! I’m happy adjusting the belt was able to help. I’ll go ahead and close this thread, but if you encounter any further trouble, feel free to create a thread, or write us at support@glowforge.com. We’ll be here and happy to help!