Material not cutting consistantly from top left to lower right corner

Last week I was cutting parts for an acrylic assembly. All parts were arranged to maximize the sheet.
Once finished, the one part I needed for a side piece did not come loose from the acrylic. After removing the top sheet and bottom sheets for protection, the part still did not come free. Upon review the lower surface had not even been cut through. All of the remaining parts fell through the acrylic with little issue.

I did a second project of acrylic coaster, reverse engraving and a through cut for the perimeter.
Out of 8 coasters, 3 were left in the acrylic sheet and did not cut completely through. These were in the top left hand corner close to home position for the head.
The perimeters were ‘snapped’ off to extract the coasters in the end…

This is a hit and miss problem. Some days I am cutting for hours with either wood or acrylic materials. The machine is always warmed up, and made ready. a quick cleaning of the lenses every week.

I don’t know whether you realize it, but every post in Problems and Support opens a new official support ticket. This sounds like it’s likely related to the other issue you posted about, but again, they’re going to need photos to evaluate. See if you can replicate it with the Gift of Good Measure (you can turn off the engrave steps to save time, since this is a cutting issue) on PG draftboard, then post front and back photos with the date and time of the cut so they can view the logs for the job, too.

1 Like

I just finished cutting 2 identical line work only parts and one cut all the way through, the other had a corner section i had to cut out. This is the frustrating part.

I originally had a front, back and 2 sides to a stand I was making. Cut the first set, 1 part came out, the others were cut out. 2nd group cut, 3 parts fell out, 1 cut out but the tab snapped. 3rd cut I made a copy of the side part and 1 of the 2 cut through. This unit almost found itself mothballled but I have a ton of work to get done.

I’m so sorry to hear that you’re running into trouble. I noticed that you’ve got a similar Community Forum post on another thread. I’ll close that thread, and continue focusing on your trouble here.

I’ve extracted the log files from your Glowforge to review your most recent prints, and compared it with the details you’ve provided. When experiencing cut through trouble, does the behavior only occur on acrylic material, or any material you utilize?

I’d like to review a specific print to create a baseline for your Glowforge, and ensure that it is performing correctly. When you have a moment, could you please do the following?

  1. Turn off your Glowforge, then turn it back on

  2. We included an extra piece of Proofgrade Draftboard with your materials shipment for troubleshooting. Place Proofgrade Draftboard in the bed and load the Gift of Good Measure design.

  3. Set the score and engrave steps to ‘ignore.’ Print the Gift of Good measure using the default settings. Allow the print to finish.

  4. When the print finishes, leave the lid closed and wait until the fans stop and the picture of the bed updates.

  5. Check the completed print:
    If the Gift of Good Measure fails to cut, please let us know the date and time of the print
    If the Gift of Good Measure cuts successfully, please try another print of the design you saw the issue with, and let us know the results.

  6. If the issue still occurs, please let us know the date and time of the finished print.

Once we can confirm if the trouble appears on multiple material types, and review the log files from your completed test print, we’ll send over the next best steps.

Gift of Good Measure is not available for uploading. Nor the Metric version. lots of people have complained it is not there.

Not sure who “a lot of people” are, as I see no complaint about it here, but both files open fine, I just checked.

You don’t need to upload it; it should be in your library by default at app.glowforge.com.

Marc,

I have tried several times to load the default file ‘Gift of Good Measure’ and it does not appear to load. I see it there in my ist.

https://app.glowforge.com/designs/98or5bda/edit

I tried the metric version as well to no avail.

May I have your assistance.

You probably deleted the artwork previously when you used the file. Just click on the three vertical dots in the menu bar, then select “design details” and reset the design.

Note, this only works on catalog designs. If you delete your own artwork, it’s just GONE. :wink:

Awesome advice, thank you. It came back like you said.

1 Like

I’m so sorry to hear that you ran into a snag when attempting to print the Gift of Good Measure, but I appreciate you following the instructions @geek2nurse provided.

Now that the design is available, please let us know how the print goes once it has been completed. We’ll review the log files for the print, and send over the next best steps.

So in these 2 images there are 2 issues.
The first issue is laser cut width variation. You can clearly see that the laser cutting width varies from the top left to the bottom left. The cut path is the same. The coaster in the bottom right has a slightly narrower cut size.

The second issue is the inconsistant cutting through the material. See the back of the 4 coasters and you will see this intermittant pattern. The material was very flat yet all 4 coasters had to be cut out with a xacto blade. About 80% of each coaster was cut around each perimeter.

Thoughts?

I think they’re waiting for the test print Marc asked you to run. :wink:

Thank you for providing images of these prints. Are you still running into trouble loading the Gift of Good measure design? If not, performing that as a next best step would help us to narrow down the trouble you’re experiencing.

Also, I would like to check over just a few more things. Could you do the following for me?

Please send photos of all your cleaned optical components, with special attention to any damage you might find:

  • Both windows
    • The printer head window, on the left hand side of the printer head
    • The laser window on the inside left of the Glowforge
  • The printer head lens
    • Both sides of the lens, top and bottom
  • The mirror inside the printer head
  • The bottom of the printer head

Once we have those pictures, and can review the logs from the Gift of Good Measure print, we’ll follow up with next steps.

It’s been a little while since I’ve seen any replies on this thread so I’m going to close it. If you still need help with this please either start a new thread or email support@glowforge.com.